Seite 1 von 10 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 100

WLan schmiert ständig ab!

Erstellt von alder, 03.07.2015, 06:53 Uhr · 99 Antworten · 7.649 Aufrufe

  1. #1
    Avatar von alder

    Registriert seit
    29.12.2010
    Beiträge
    6.606

    WLan schmiert ständig ab!

    Moin Computernerds,

    bevor ich jetzt richtig Geld in Hardware und einen teuren Netzwerkfuzzi investiere, hier mein letzter Versuch - vielleicht hat jemand noch eine Idee.

    Seit einiger Zeit hängst sich mein Wlan ständig auf, d.h. es muss neu gestartet, vom Strom genommen werden.

    An der Telekom liegt es nicht, das wurde schon geprüft, ausserdem habe ich mit dem guten alten LAN -Kabel keine Probleme.
    Leider kommt dann laufend meine Olle ins Büro: " Ich hab kein Wlein" Es betrifft dann alle Smartphones, Laptops, Tablets im Haus.

    Es nützt also nichts, das Ding muss neu gestartet werden, und somit habe ich dann auch wieder für 5 Minuten Pause.

    Ich hatte schon mal jemanden da, der eine minimale Veränderung am Router gemacht hat, danach wurde es auch besser, mittlerweile ist es schlimmer als vorher. (alle 15 Minuten)

    Störende Nachbar -Wlans können es eigentlich nicht sein, es sind zwar ein paar in der Nähe, aber so schwach, dass es kein Problem sein kann.

    Ausserdem hat anscheinend jetzt jeder gehört, dass viele Router auf AUTO oder Kanal 6 eingestellt sind, also tummeln sich jetzt alle in den Randbereichen und ich bin alleine auf 6 oder 7. Kanal 1,12,13 etc. habe ich auch schon alle durch.

    Der Router ist übrigens nagelneu, so schlau war ich auch schon. WMM (bitte zwingt mich nicht zu erklären, was das ist) habe ich deaktiviert, weil ich im Netz etwas dazu gefunden habe - bringt leider auch nix.

    Ich glaube aber evtl. jetzt zu wissen, was das Problem sein könnte.

    Gestern habe ich meinen PC neu gestartet, da brauchte er ziemlich lange. Ein Popup teilte mir mit: " IP-Adressenkonflikt ermittelt"

    Also denke ich mir vielleicht als blutiger Laie, dass irgend eine Netzwerkhardware defekt oder falsch eingestellt sein könnte, die das Wlan rausschmeisst.

    Für Tips wäre ich sehr dankbar.....

  2.  
    Anzeige
  3. #2
    Avatar von franki

    Registriert seit
    18.01.2004
    Beiträge
    2.444
    Hast du einen TP-Link Accesspoint? Ich habe hier mit einem solchen die gleichen Probleme, muß alle ein bis zwei Tage neu gebootet werden.

  4. #3
    Avatar von strike

    Registriert seit
    08.12.2007
    Beiträge
    28.011
    Zitat Zitat von alder Beitrag anzeigen
    .. " IP-Adressenkonflikt ermittelt" ..
    Spricht dafür, dass eben zwei Devices die gleiche IP Adresse verwenden.
    Sollten alle auf DHCP gestellt sein oder es muss darauf geachtet werden, dass bei statischer Zuteilung die mehrfache Verwendung ein- und derselben IP ausgeschlossen ist.

    Ansonsten: das Ein- bzw. Ausschalten der WLAN-Funktionalität (5 Sekunden?) sollte via Web Front End auf dem Router selbst möglich sein, so dass Du das Gerät möglicherweise nicht immer ein- und ausschalten musst.

    Noch ein Rat: kauf dir einen kleinen Accesspoint ( z.Bsp. http://www.amazon.de/dp/B00JE5GFFG?psc=1 ) und häng den mal an eine freie LAN-Schnittstelle deines Routers. Das Gerät kannst Du dann übrigens auch für andere Dinge und unterwegs nutzen.

  5. #4
    Avatar von Karl

    Registriert seit
    21.10.2007
    Beiträge
    412
    bei mir in Bangkok waren es Wärmeprobleme. Lüfter dran gebastelt und Ruhe war.
    das Thema hatten wir hier vor ca. 6 Monaten schon mal

  6. #5
    Avatar von MadMac

    Registriert seit
    06.02.2002
    Beiträge
    22.422
    TP Link wird hier auch warm und stuerzt immer mal ab, speziell wenn man groessere Datenmengen drueberschickt. Der hat angeblich keinen richtigen Switch eingebaut, sondern macht das ueber die Software, drum wird eine entsprechende Rechenleistung gebraucht und mehr Waerme erzeugt.

    Habe seit paar Tagen die neue Gargoyle Version drauf (1.7.1), damit scheint sich das Waermeproblem reduziert zu haben. Muss man aber weiter beobachten. Evtl. kleb ich einen Kuehlkoerper drauf.

  7. #6
    Avatar von strike

    Registriert seit
    08.12.2007
    Beiträge
    28.011
    Zitat Zitat von MadMac Beitrag anzeigen
    ... Der hat angeblich keinen richtigen Switch eingebaut, sondern macht das ueber die Software ...
    Da schau her: SDN in der Praxis

  8. #7
    Avatar von siajai

    Registriert seit
    26.03.2005
    Beiträge
    1.125
    Hatte ich auch schon:
    Etwaige Firewalleinstellungen ?
    Wenn nicht !
    Router zurücksetzen, was hast da für einen ? Bei meiner Fritz Box easy !
    Software vom WLAN Stick deinstallieren und wieder neu drauf, Rechner dazwischen runter wieder rauf fahren.

    Bei der Fritz Box hatte ich ein Backup der Einstellungen gemacht, weil diese nur für bekannte Rechner erreichbar.




  9. #8
    Avatar von DisainaM

    Registriert seit
    15.11.2000
    Beiträge
    26.870
    um Dein Problem mal in einen realistischen Zusammenhang zu bringen,

    irgendjemand in Deiner Rasselbande hat auf seinem i-phone die cloud Funktion aktiviert,
    dass jederzeit die aufgenommenden HD Videos auf die Cloud hochgeladen werden,

    und irgendein Cloud-Anbieter hat ein Upload-Limit für Videos von 2 GB.

    Was machen,

    sammel alle smartphone im Haus ein, und kontrollier, was da dauernd automatisch über wlan hochgeladen werden soll.

    Wenn Du mehrere Krackeler im Haus hast,

    musst Du Dir einen Router anschaffen,

    wo den den Nutzungsumfang der einzelnen Wlan Nutzer /Rechte) einzeln gesondert vergeben kannst.

  10. #9
    Avatar von MadMac

    Registriert seit
    06.02.2002
    Beiträge
    22.422
    Quatsch, Disi, Du kannst QoS am Router konfigurieren. Da stellt man ein Limit ein und fertig. Geht ohne Smartphones einzusammeln. Hast Du was mit der Deutschen Botschaft zu tun?

  11. #10
    Avatar von alder

    Registriert seit
    29.12.2010
    Beiträge
    6.606
    Vielen Dank erst mal für die Rückmeldungen. Bin gerade heim gekommen, und schreibe später was dazu.

Seite 1 von 10 123 ... LetzteLetzte

Ähnliche Themen

  1. Ab nach Thailand, aber wie?
    Von Psion im Forum Treffpunkt
    Antworten: 19
    Letzter Beitrag: 10.11.05, 12:06
  2. Ab ins Kloster?
    Von Mang-gon-Jai im Forum Treffpunkt
    Antworten: 26
    Letzter Beitrag: 26.05.05, 00:31
  3. Taksin schaltet Nation Channel Radio ab!
    Von Jinjok im Forum Treffpunkt
    Antworten: 8
    Letzter Beitrag: 06.04.02, 19:10
  4. Thaipass läuft ab...
    Von astra im Forum Treffpunkt
    Antworten: 5
    Letzter Beitrag: 10.02.02, 11:43
  5. TGI beginnt ab April mit Infoprogramm
    Von DisainaM im Forum Treffpunkt
    Antworten: 11
    Letzter Beitrag: 25.01.01, 18:06