Seite 73 von 78 ErsteErste ... 23637172737475 ... LetzteLetzte
Ergebnis 721 bis 730 von 771

Windows 7

Erstellt von Hippo, 08.01.2009, 15:57 Uhr · 770 Antworten · 53.832 Aufrufe

  1. #721
    Godefroi
    Avatar von Godefroi

    Re: Windows 7

    Ich habe heute Windows 7 Ultimate 64 Bit zuhause installiert. Bei der Frage nach dem Netzwerktyp habe ich Heimnetzwerk angegeben.

    Es läuft soweit auch, aber wenn ich eine VPN-Verbindung in meine Firma einrichte, bricht das Login mit der Fehlermeldung 691 ab, Passwort, Login oder RAS-Modus stimmen nicht.

    Da ich dieselben Daten verwende wie schon mehrere Dutzend mal vorher (und bisher hat es immer funktioniert), frage ich mich, ob ich bei Win 7 oder 64 Bit irgendwas beachten muss, oder ob vielleicht die Angabe "Heimnetzwerk" den Fehler verursacht. Obwohl ich beim VPN die Domain mit angebe.

    Kann mir da jemand weiterhelfen?

    Vielen Dank im Voraus

  2.  
    Anzeige
  3. #722
    Avatar von djingdjo

    Registriert seit
    03.01.2007
    Beiträge
    497

    Re: Windows 7

    Vielleicht eine Fritzbox o.ä. als Router?
    Wie stellst Du die VPN-Verbindung her?

    Schau mal, ob hier was für Dich dabei ist.

    "Authentifizierungsprotokoll nicht für den Ras-Server zulässig"

  4. #723
    Godefroi
    Avatar von Godefroi

    Re: Windows 7

    Hallo djingo, danke dir, aber das ist es bei mir glaube ich nicht, weil ein zweiter Rechner noch problemlos funktioniert, nur der Win7-Rechner will nicht so recht.

  5. #724
    Avatar von Ban Bagau

    Registriert seit
    24.11.2005
    Beiträge
    8.184

    Re: Windows 7

    Dann hast du Glück. Ein Bekannter hatte voriege Woche selbiges unverständliches Problem. Alt Rechner XP ---> neuer Win7/64 Bit. Ab Dose aus Wand ganz simpel kein Schnickschnack, kein WLan. Nur Splitter und TCom DSL Modem und alles über Kabel mitteinander verbunden. Anbieter/Provider ist Telecom.
    Wie gesagt Lankabel bei alten XP Rechner raus bei Win7 Rechner rein. Beide Rechner im augeschalteten Zustand.
    Beim Einrichten auf Win7 Rechner erscheint immer selbige Fehlermeldung "Benutzername oder Kennwort" falsch.
    Benutzername der sich aus Anschlußkennung, Telnummer und Teilnehmerzahl zusammensetzt, im vornherein extra noch einmal mit den Angaben auf den T Com Papieren und dem XP Rechner verglichen. Nach etlichen Eingabeversuchen auf dem Win7 Rechner immer das selbe Ergebnis. Rechner ausgeschaltet und Kabel wieder umgesteckt in den XP Rechner. Rechner hochgefahren und siehe da, beim verbinden mit dem Internet erscheint nun auch auf diesen Rechner Benutzername und Kennwort falsch obwohl in der Benutzermaske immer noch die Angaben stehen mit der sich schon seit der XP install. vor etlichen Jahren eingelogt wurde. In der Benutzermaske war Kennwortspeichern wie immer aktiviert, die Benutzerkennung/Benutzername war die selbige und das nicht im Klartext sichtbare Kennwort wies noch die erforderliche Anzahl an Stellen auf. Also quasi unverändert. Es folgten dann etliche male neueingaben mit umstellungen des Benutzernamens aber nix hilf. Dan wurde das TDSL Modem von Netz getrennt und neu gestartet. Soweit man das anhand der LED erkennen konnte, hatte dies sich auch wieder Ordnungsgemäß verbunden.
    Nächsten Tag Hotline angerufen, dort wurden zwei Fehlversuche aufgezeichnet (beim dritten, nach Aussage der Dame am Tel., wäre der Anschluß ganz gesperrt worden). Dort den Fall geschildert. Zum Gegenabgleich der Daten der im Rechner öffentlich sichtbaren wie Benutzerkennung/Benutzername war man aus Datenschutzgründen nicht bereit. Obwohl man beim anrufen, damit der Service einen zugriff auf die Daten erhält, schon das persönliche Kennwort angeben muß. (nicht Internetkennwort)
    Jedenfalls ging es nur über den Weg das ihm ein Schreiben mit neuer Benutzerkennung und Passwort zuschickt wurde. Fax über seinen Telefonanschluß, seiner Rufnummer, selbe Leitung, selber Anbieter wurde aus Datenschutzgründen auch abgelehnt. ????
    2 Tage später war das schreiben da.
    Benutzerkennung ergänzt und in gewohnter weise umgestellt, Kennwort in die Eingabemaske eingegeben und siehe da alles funktioniert. Ohne das an Win7 oder dem XP Rechner irgend etwas nachinstalliert oder konfiguriert werden muste.
    Daher mein Fazit: Die Schwachstelle bei dem Problem ist, nicht das Betriebsystem, sondern eher auf dem Weg vom DSL Modem bis zum Provider zu suchen. Mag sein das da Win7 etwas neues im Hintergrund laufen hat was die Provider erstmal durcheinander bringt. Aber im Endeffekt kommen sie damit dann doch zurecht. Das hinterhältige ist nur, man vertut viel Zeit mit der Recherche und der Behebung des Problems. Da dies laut Internetforen zu folge ja kein Einzelfall ist. Da die meisten mit kompfortableren Übertragungswegen ausgerüstet sind, um Kabellos mehrere Geräte mit einzubinden, wird meist der Fehler in der Komunikation zwischen Router und Gerät gesucht.
    Woran es nun letzendlich lag wollte der Provider auch nicht mitteilen. Fakt ist die Benutzerkennung und Kennwort mit denen sich bisher eingeloggt wurde stammen Schwarz auf Weiß vom Provider und die neuen ebenfalls auch. Warum die alten Plötzlich nicht mehr gültig sind, wer weiß? (Bleibt noch abzuwarten ob der Provider nicht noch eine Tarifänderung mit eingeschummelt hat)

  6. #725
    Godefroi
    Avatar von Godefroi

    Re: Windows 7

    Stimmt, manchmal können einem irgendwelche "Features" des Providers auch ganz schön ein Bein stellen. Immerhin erfreulich, dass der Provider den Brief wirklich schnell geschickt hat.

    Mein Problem ist inzwischen gelöst, und ich schäme mich fast den Grund zu nennen. Es war wieder mal ein User Error.

    Heute hab ich mal den anderen Rechner angeschaltet um nachzuschauen ob es irgendwelche Unterschiede in den Einstellungen der VPNs gibt. Gab es auch: das Login

    Ich hatte mein Windows-Login im VPN verwendet, anstelle des zunächst erforderlichen VPN-Logins.

    Nach Eingabe des richtigen Logins funktionierte es sofort und ohne Probleme.

    Ich hab dieses VPN bestimmt schon 50 Mal installiert, und immer hat es problemlos auf Anhieb funktioniert. Aber selbst das schützt einen nicht vor der eigenen Dämlichkeit :-)

  7. #726
    Avatar von resci

    Registriert seit
    20.01.2004
    Beiträge
    6.956

    Re: Windows 7

    ein schönes "Feature" für Windows 7, wers noch nicht kennt:

    - Starte Windows 7
    - Erstelle irgendwo einen neuen Ordner mit irgendeiner Datei drinne (z.B. auf dem Desktop)
    - Benenne den Ordner folgendermaßen um: GodMode.{ED7BA470-8E54-465E-825C-99712043E01C}

    ... viel Spaß

    resci

  8. #727
    Avatar von Hippo

    Registriert seit
    30.11.2007
    Beiträge
    5.765

    Re: Windows 7

    Zitat Zitat von resci",p="821603
    ein schönes "Feature" für Windows 7, wers noch nicht kennt:

    - Starte Windows 7
    - Erstelle irgendwo einen neuen Ordner mit irgendeiner Datei drinne (z.B. auf dem Desktop)
    - Benenne den Ordner folgendermaßen um: GodMode.{ED7BA470-8E54-465E-825C-99712043E01C}

    ... viel Spaß

    resci
    huebsche Sache
    gefaellt mir auch :-)

  9. #728
    Avatar von Thaimax

    Registriert seit
    20.07.2007
    Beiträge
    4.075

    Re: Windows 7

    resci, Du kannst den godmode auch ganz normal über den Windows-Explorer starten, einfach das von Dir Geschriebene eingeben.

    Aber so wie Du es beschrieben hast, macht man das, wenn man öfters Zugriff auf die Einstellungen haben möchte.

  10. #729
    Avatar von Thaimax

    Registriert seit
    20.07.2007
    Beiträge
    4.075

    Re: Windows 7

    Zitat Zitat von Alek",p="819823

    Ich finde, wenn man ein laufendes WinXP System am Start hat gibt es überhaupt keinen zwingenden Grund auf Win7 zu gehen..
    "Zwingend" ist relativ.... die Powershell macht für mich Windows eigentlich erst wieder halbwegs nutzbar

    Geil ist, dass man sich nicht umstellen muss, weil die wichtigsten bash-Befehle jetzt endlich auch unter Windows funktionieren, ist schon ein Riesenfortschritt zur Shell 1.0, die man für XP nachinstallieren kann....oder gar zur cmd.exe

    Ist schon geil geworden, dieses W7.. durch die Powershell halten sich die Einschränkungen in Grenzen, man kann echt was anfangen mit dem System... schon fast so gut wie unter Linux, und ob proprietär, oder nicht, hat mich ehrlich gesagt noch nie so sehr interessiert

  11. #730
    Godefroi
    Avatar von Godefroi

    Re: Windows 7

    Also mir gefällts ganz gut. Flott, intuitiv, viel Hilfe überall im System. Danke für den God-Mode, der rückt doch vieles gleich wieder in Griffweite was man sonst so vermisst. Anscheinend haben es auch die Entwickler von Win7 vermisst :-)

Seite 73 von 78 ErsteErste ... 23637172737475 ... LetzteLetzte

Ähnliche Themen

  1. Windows XP
    Von JÖRG im Forum Computer-Board
    Antworten: 19
    Letzter Beitrag: 05.08.08, 22:52
  2. Windows Mojave :-)
    Von Hippo im Forum Computer-Board
    Antworten: 4
    Letzter Beitrag: 28.07.08, 13:52
  3. Windows VISTA vs. Windows XP ... was ist besser?
    Von cologne im Forum Computer-Board
    Antworten: 70
    Letzter Beitrag: 09.09.07, 10:20
  4. Windows
    Von Rawaii im Forum Computer-Board
    Antworten: 31
    Letzter Beitrag: 29.07.06, 21:27
  5. Windows XP ,Thaiunterstützung
    Von thai-udo im Forum Computer-Board
    Antworten: 2
    Letzter Beitrag: 16.09.03, 00:36