Ergebnis 1 bis 8 von 8

Vista-Problem?

Erstellt von dutlek, 27.01.2009, 18:55 Uhr · 7 Antworten · 947 Aufrufe

  1. #1
    Avatar von dutlek

    Registriert seit
    27.04.2005
    Beiträge
    1.806

    Vista-Problem?

    Brauche mal Hilfe:
    Als ich vorhin den Rechner angemacht habe, kam die Meldung, das mein Viren Programm nicht mehr funktioniert. Das ist jetzt das zweite innerhelb einer Woche. Zuerst mein Bildbearbeitungs-Programm, jetzt mein Kaspersky-Internet-Security 2009. Die "Problemdetails" hab ich mal reinkopiert.

    Problemereignisname:APPCRASH
    Anwendungsname: avp.exe
    Anwendungsversion: 8.0.0.506
    Anwendungszeitstempel: 4919b901
    Fehlermodulname: basegui.ppl
    Fehlermodulversion: 8.0.0.506
    Fehlermodulzeitstempel: 4919b9df
    Ausnahmecode: c0000005
    Ausnahmeoffset: 0005a1c8
    Betriebsystemversion: 6.0.6001.2.1.0.256.1
    Gebietsschema-ID: 1031
    Zusatzinformation 1: 28c5
    Zusatzinformation 2: c29376abf3128172fd9b4836bef6e5c6
    Zusatzinformation 3: 023b
    Zusatzinformation 4: 21e0abe5153c29c2904d3d99eb78f26c
    Ueber den Begriff APPCRASH hab ich zwar schon gegoooogelt, aber keine Antwort gefunden. Mein Vista ist auf den neusten Stand ingl. aller Updates und auf der Kaspersky Seite finde ich auch keine Antwort. Vielleicht weiss ja einer von euch was da los ist.

  2.  
    Anzeige
  3. #2
    Avatar von soulshine22

    Registriert seit
    28.07.2006
    Beiträge
    2.579

    Re: Vista-Problem?

    Bin froh, hatte das selbst noch nicht, aber appcrash liefert schon erschreckend viele Ergebnisse bei Google. Was so ein wenig beim Durchlesen auffiel, immer wieder wird die Vista-Sidebar genannt. Vl. die mal deaktivieren. Hast Du sonst kürzlich neue Hardware eingebaut? Vl. die Treiber nicht aktuell. Oder ein Update installiert das vl. nicht kompatibel ist. Was war die letzte Änderung am System, bevor es zu dieser Meldung kam?

    LG

  4. #3
    Avatar von dutlek

    Registriert seit
    27.04.2005
    Beiträge
    1.806

    Re: Vista-Problem?

    Nun ja, habe gerade eine Systemwiederherstellung gemacht. Jetzt laeuft die Kaspersky Software wieder. Dazwischen waren drei Ubdates, die wegfallen. Koennte schon sein, das das an den Ubdates liegt Mache gleich mal eine neue Updatesuche und dann muesste ich die drei ja wieder draufbekommen. Wenn dann die Meldung wieder kommt

  5. #4
    Avatar von martinus

    Registriert seit
    25.06.2003
    Beiträge
    2.958

    Re: Vista-Problem?

    ja die Updates von Microsoft, die haben es oft in sich.

    Manchmal folgt auf einen Update oder Patch gleich wieder ein Reparaturpatch, der eine Verschlimmbesserung wieder rückgängig machen muß.

    Wenn du jetzt keinen der o.g. Fehler bekommst, dann war wohl einer der Updates schadhaft.

    Martin

  6. #5
    Avatar von dutlek

    Registriert seit
    27.04.2005
    Beiträge
    1.806

    Re: Vista-Problem?

    Mit Sicherheit kommen die Fehler aus den Tiefen des Vista. Das Virus Programm laeuft zwar wieder, aber mein Bildbearbeitungsprogramm stuerzt staendig ab. Offiziell soll es unter Vista nicht laufen, die letzten Monaten hatte ich aber keine Probleme damit. Nur erst seit lezter Woche Ich will aber beim PhotoImpact bleiben. Werde mir die naechsten Tage die neuste Version besorgen.

  7. #6
    Avatar von martinus

    Registriert seit
    25.06.2003
    Beiträge
    2.958

    Re: Vista-Problem?

    Hast du vielleicht eine Datensicherung deines Systems?

    Martin

  8. #7
    Avatar von Hippo

    Registriert seit
    30.11.2007
    Beiträge
    5.765

    Re: Vista-Problem?

    Wenn es unter Vista nicht läuft nimm doch mal den Kompatibilitätsmodus und stelle ihn auf WindowsXP.

  9. #8
    Avatar von Rooy

    Registriert seit
    26.04.2004
    Beiträge
    1.117

    Re: Vista-Problem?

    Zitat Zitat von dutlek",p="683952
    Brauche mal Hilfe:
    Als ich vorhin den Rechner angemacht habe, kam die Meldung, das mein Viren Programm nicht mehr funktioniert. Das ist jetzt das zweite innerhelb einer Woche. Zuerst mein Bildbearbeitungs-Programm, jetzt mein Kaspersky-Internet-Security 2009. Die "Problemdetails" hab ich mal reinkopiert.

    Problemereignisname:APPCRASH
    Anwendungsname: avp.exe
    Anwendungsversion: 8.0.0.506
    Anwendungszeitstempel: 4919b901
    Fehlermodulname: basegui.ppl
    Fehlermodulversion: 8.0.0.506
    Fehlermodulzeitstempel: 4919b9df
    Ausnahmecode: c0000005
    Ausnahmeoffset: 0005a1c8
    Betriebsystemversion: 6.0.6001.2.1.0.256.1
    Gebietsschema-ID: 1031
    Zusatzinformation 1: 28c5
    Zusatzinformation 2: c29376abf3128172fd9b4836bef6e5c6
    Zusatzinformation 3: 023b
    Zusatzinformation 4: 21e0abe5153c29c2904d3d99eb78f26c
    Ueber den Begriff APPCRASH hab ich zwar schon gegoooogelt, aber keine Antwort gefunden. Mein Vista ist auf den neusten Stand ingl. aller Updates und auf der Kaspersky Seite finde ich auch keine Antwort. Vielleicht weiss ja einer von euch was da los ist.

    APPCRASH bedeutet das ne Applikation, in Deinem Fall Dein Inet- Security 2009, in die Knie gegangen ist.
    Deinstalliere den Kram, installiere einen Vierenscanner wie Avira Antivir und benutze einen Router als Firewall!
    Wenn kein Router dann den Windows Firewall!

    Start - mmc - snap-in hinzufügen - und nach Herzenslust alles sperren.

    Wenn Du diese "Security" Sachen unbedingt nutzen und bezahlen willst dann deaktiviere den Windows Firewall.
    Sonnst kommt es halt zu Unverträglichkeiten!

    Rooy

Ähnliche Themen

  1. Systemwiederherstellung bei Vista
    Von Luftretter im Forum Computer-Board
    Antworten: 15
    Letzter Beitrag: 08.10.09, 21:57
  2. Vista
    Von dear im Forum Computer-Board
    Antworten: 38
    Letzter Beitrag: 31.10.08, 17:22
  3. Problem ueber Problem
    Von Odd im Forum Computer-Board
    Antworten: 22
    Letzter Beitrag: 25.08.07, 15:55
  4. Für Neugierige auf Vista - FAQ
    Von martinus im Forum Computer-Board
    Antworten: 2
    Letzter Beitrag: 01.12.06, 12:49
  5. Warten auf Vista?
    Von wasa im Forum Computer-Board
    Antworten: 33
    Letzter Beitrag: 14.10.06, 15:33