Ergebnis 1 bis 10 von 10

schon wieder... laedt Firefox Vers.1.0.70 keine Bilder...?

Erstellt von Samuianer, 05.02.2006, 10:36 Uhr · 9 Antworten · 1.013 Aufrufe

  1. #1
    Avatar von Samuianer

    Registriert seit
    04.09.2003
    Beiträge
    17.303

    schon wieder... laedt Firefox Vers.1.0.70 keine Bilder...?

    Mit der Frage war ich schon mal hier "zu Gange".

    mein Browser Firefox Vers.1.0.70 zeigt ploetzlich wiedermal keine Pic's aus dem Nitty an - ueberall woanders laedst das Ding ganz normal - Stern, Spiegel, Welt, Zeit, BBC, France Soir - selbst die "teuflisch-ketzerischen Cartoons", no Ploblem - nur hier im Nitty - liegt das vielleicht doch an der Forensoftware?

    Alle moeglichen Einstellungen unter "Tools" - "Options" gecheckt.. none.

  2.  
    Anzeige
  3. #2
    Avatar von Ralf_aus_Do

    Registriert seit
    11.01.2005
    Beiträge
    3.787

    Re: schon wieder... laedt Firefox Vers.1.0.70 keine Bilder..

    Mag es sein, daß Du JavaScript ausgeschaltet hast?

    Das Forum vereinheitlicht die Bilder per JavaScript auf einheitliche Größe (Max.-Breite 500px)

    Code:
    'javascript:if(this.width > 500){ this.height = Math.round((500/this.width)*this.height); this.width=500;}'
    Guck mal nach.

    Da ich gerade 1.0.4 benutze lade ich mir gleich auch mal die aktuelle Version ... dann klappts ja evtl. bei mir auch nicht mehr

    Habe jetzt 1.5.0.1 installiert und funzt ... alle Bilders da

  4. #3
    Avatar von Samuianer

    Registriert seit
    04.09.2003
    Beiträge
    17.303

    Re: schon wieder... laedt Firefox Vers.1.0.70 keine Bilder..

    Das waer ja dann ein echt cooles "update"!

    Ohne Witz - hatte bei mir mit dieser Vers.1.0.70 immer geklappt - wie gesagt auf anderen Seiten klappts.

    Bin gleich wieder da fahr die Kiste mal runter - ja Java war abgedreht - aber wieder an/on und ein refresh aber Nix! Ma gugge - bis gleich

  5. #4
    Avatar von LosFan

    Registriert seit
    09.10.2005
    Beiträge
    939

    Re: schon wieder... laedt Firefox Vers.1.0.70 keine Bilder..

    oder hast du die Erweiterung ADBLOCK installiert und aus Versehen einen Eintrag zuviel in ADBLOCK - Preferences eingetragen ??

  6. #5
    Avatar von Samuianer

    Registriert seit
    04.09.2003
    Beiträge
    17.303

    Re: schon wieder... laedt Firefox Vers.1.0.70 keine Bilder..

    Wieder da!

    Aber immer noch nix...

    Erweiterung? ADBLOCK?

    Ging ja vorher immer...

  7. #6
    Avatar von LosFan

    Registriert seit
    09.10.2005
    Beiträge
    939

    Re: schon wieder... laedt Firefox Vers.1.0.70 keine Bilder..

    unter Menüpunkt EXTRAS gibt es die Auswahl ERWEITERUNGEN, hier kann man Zusatztools zu Firefox installieren

    ADBLOCK ist ein Werbeblocker, mit dem man recht elegant die lästige BannerWerbung und u.a. auch Bilder/Graphiken etc. ausblenden kann.

    Aber da dir ADBLOCK nichts sagt, hast du es vermutlich auch nicht installiert ??

    siehe auch unter:
    addons.mozilla.org

  8. #7
    Avatar von Oberlaender

    Registriert seit
    16.09.2003
    Beiträge
    126

    Re: schon wieder... laedt Firefox Vers.1.0.70 keine Bilder..

    Hi Samuianer,

    ev. hat jemand dem Firefox beigebracht die Grafiken von nittaya.de nicht zu laden.

    Das sieht man unter:
    Extras > Einstellungen > Web - Features > Ausnahmen

    jetzt kommt so eine Liste, wenn hier nittaya auftaucht
    und in des zweiten Spalte auch noch "blocken" steht,
    dann währe der Fall klar....

    mfg

    Armin

  9. #8
    Avatar von Samuianer

    Registriert seit
    04.09.2003
    Beiträge
    17.303

    Re: schon wieder... laedt Firefox Vers.1.0.70 keine Bilder..

    Zitat Zitat von Oberlaender",p="312971
    ..
    Extras > Einstellungen > Web - Features > Ausnahmen

    jetzt kommt so eine Liste, wenn hier nittaya auftaucht
    und in des zweiten Spalte auch noch "blocken"
    Danke fuer den Tip! Steht aber auf load!

    Habe eben mal den 1.5 runtergeladen - mal schauen...

    ;-D ;-D ;-D
    Den 1.5 Installiert - jetzt zeigt er wenigstens die Links an.. click und dann Foto - das war aber vorher anders - jemand ne Idee?

  10. #9
    Kali
    Avatar von Kali

    Re: schon wieder... laedt Firefox Vers.1.0.70 keine Bilder..

    Da auch bei einem Update die alten Einstllungen benutzt werden, mal bei Extras/Einstellungen/Inhalt - und dann die Ausnahmen bei 'Grafiken Laden' ansehen.

    Eventuell Nittaya von der 'Black List' entfernen ;-D

  11. #10
    Avatar von Samuianer

    Registriert seit
    04.09.2003
    Beiträge
    17.303

    Re: schon wieder... laedt Firefox Vers.1.0.70 keine Bilder..

    @Kali: Alles geprueft - warum - 's Nitty sperren? Hier gibt es doch kein "Adult Content"...

Ähnliche Themen

  1. Ihr braucht keine Angst zu haben, es wird schon wieder!
    Von gespag im Forum Politik und Wirtschaft außerhalb Thailands
    Antworten: 15
    Letzter Beitrag: 18.04.11, 13:31
  2. Keine Werbung, aber die besten Bilder
    Von Enrico im Forum Sonstiges
    Antworten: 26
    Letzter Beitrag: 11.10.07, 01:51
  3. schon wieder TG
    Von Odd im Forum Thailand News
    Antworten: 4
    Letzter Beitrag: 24.10.06, 16:29
  4. Neue Dig. - Kamera "Keine Bilder" !!!!
    Von Sammy33 im Forum Computer-Board
    Antworten: 5
    Letzter Beitrag: 21.04.05, 20:00