Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

Router Problem

Erstellt von Karl, 21.03.2015, 10:09 Uhr · 20 Antworten · 2.538 Aufrufe

  1. #1
    Avatar von Karl

    Registriert seit
    21.10.2007
    Beiträge
    410

    Router Problem

    ich habe einen neuen Router TP-Link TD-W8980
    weil dem alten 8950 ist es trotz Lüfter immer heißer geworden.
    Kein Wunder bei dem Traffic den die Familie da verursacht.
    Alles funktioniert einwandfrei bis auf:
    Die Mobiltelefone mit Android größer 4.4.3 haben gewaltige Einlog Probleme und fliegen ab und zu raus und müssen immer wieder das Passwort eingeben,
    beim 5 bis 10.ten Male funktioniert es dann eventuell.
    Habe schon größere Diskussion mit der technischen Hotline von TP-Link, die sind jetzt der Meinung, der Router hat ein Macken und sollte getauscht werden.
    Das gleiche Problem ist auch mit I-Pad und I-Phone Version ab ??(muss nochmals suchen gehen)
    Im Internet finde ich inzwischen aber einige Berichte mit diesen Problemen mit Android größer 4.4.3 und das nicht nur bei TP-Link sondern auch bei
    Fritz Box und anderen Router Herstellern.
    Hat hier einer ähnlich Probleme mit Android ab 4.4.3 ?

  2.  
    Anzeige
  3. #2
    Avatar von DisainaM

    Registriert seit
    15.11.2000
    Beiträge
    26.820
    wollte eigentlich im Forum hier keine Hilfestellungen mehr geben, da es nur Ärger und Undank bringt,
    man seine Zeit sinnlos verschwendet, da man besseres tun könnte,
    aber ich mach nochmal eine Ausnahme.

    ein paar grundlegende DInge,

    - thermische Routerprobleme sind entweder
    -- selbstverschuldet, indem man das Gerät in einer höheren Betriebstemperatur nutzt, als zulässig, oder
    -- Herstellerbedingt, da das Problem ausslichlich dann auftritt, wenn das Gerät mehrere Wlan Verbindungen mit hohem Traffikaufwand bewältigen muss, oder
    -- produktionsbedingt, weil gerade dieses Gerät (Montagsproduktion) eben dieses Problem hat.

    a) die Betriebstemperatur des Gerätes ist angegeben, wer das Gerät in einem Raum ohne Aircon, bei einer Temperatur, von zB. 30 Grad Raumtemperatur nutzt, dem sollte klar sein, das die normale Betriebstemperatur sich zu der Raumtemperatur hinzuaddiert.
    Ev. ratsam, einen besseren Platz für den Router im Haus finden, schattig, nicht zu hoch, nicht zu abgedeckt, nicht im Hitzefeld der UPS, wo sie angeschlossen sein sollte.

    b) Herstellerbedingte thermische Probleme treten auf, wenn eben bei der Wlan Nutzung der Energieverbrauch des Routers sprunghaft ansteigt, und zu der sowieso bereits bestehenden Raumtemperaturproblematik nun noch das Überhitzungsproblem durch den höheren Energieverbrauch geschaffen wird.
    Was kann man machen, man setzt gebridge Router ein, oder schafft weitere Wlan Accesspoints, mit dem Ziel, dass der Modemrouter, wo der DHCP Client, also die Adressvergabe für jedes angemeldete Gerät,
    sich ausschliesslich über LAN Verbindungen zu Zusatzgeräten behilft, die dann aufgrund des zugewiesenen DHCP Bereiches, als weiterer WLAN Accesspoint die anmeldung auf ihre Geräte, und nicht auf den LAN gebundenden Modem Router zugreifen. Damit tritt das Thermikproblem durch Wlannutzung jedenfalls nicht mehr beim ModemRouter auf.

    c) sollte man wirklich ein Montagsgerät haben, dann umtauschen,
    aber wenn das Problem in den Punkten a) und b) liegt,
    wird gewissermassen jedes Gerät zu einem "Monatagsgerät" bei einem werden,
    also nicht unnötig Garantieumtauschwilligkeit an seinem Ort verbrauchen, die wird man in anderen Fällen brauchen,
    sondern seine Hausaufgaben machen und a) und b) überprüfen.

  4. #3
    Avatar von Cantor

    Registriert seit
    17.05.2012
    Beiträge
    1.680
    Zitat Zitat von Karl Beitrag anzeigen
    Im Internet finde ich inzwischen aber einige Berichte mit diesen Problemen mit Android größer 4.4.3 und das nicht nur bei TP-Link sondern auch bei
    Fritz Box und anderen Router Herstellern.
    Hat hier einer ähnlich Probleme mit Android ab 4.4.3 ?
    Kann ich bestätigen. Es kommt zu diesen Problemen wenn sich zu viele in den WLan-Knoten einloggen.

  5. #4
    Avatar von Karl

    Registriert seit
    21.10.2007
    Beiträge
    410
    das Problem ist aber auch, wenn sich das Gerät als 2. Teilnehmer einloggt.
    die beiden Notebooks und die anderen Mobiltelefone mit Android 4.2.x haben keinerlei Probleme.
    Ich habe oben einen Fehler geschrieben, soll heißen Android ab 4.3.x machen Probleme

  6. #5
    EO
    Avatar von EO

    Registriert seit
    09.07.2001
    Beiträge
    1.742
    Hallo Karl, ich hatte das Problem bei mir hier in Deutschland mit dem schlechten Modem/Router von Unitymedia.Techcolor TC 7200.
    Habe dann das Wlan dort im Menue ausgeschaltet. Dann den TP Link 1043nd dahinter geschaltet als DHCP Client. Der strahlt nun Wlan aus. Aber nur im 2,4 mhz Band.
    Lad dir dochmal die App Wifi Analyzer runter.Dort kannst du auch die Wlan Qualität jemeils sehen,Was so in deiner Umgebung ist.
    Übrigens hier ein Bericht von deiner Maschine.Unterer Absatz ist vielleicht ein Hinweis.
    TP-Link TD-W8980 review | Expert Reviews

  7. #6
    Avatar von Mantoo

    Registriert seit
    09.01.2011
    Beiträge
    247
    Hallo @Karl,
    du schreibst, du hättest ähnliche Probleme auch mit Ipad und Iphone, das lässt zumindest vermuten, dass da was unabhängig von der Androidversion eventuell stört.
    Es wäre einen Versuch wert, den Router nur in einem Band laufen zu lassen, also entweder im 2,4 oder besser (wenn alle deine Geräte das können) im 5 GHz Band.
    Das ist zwar auch nur ein Workaround, hat aber bei einigen meiner Kunden geholfen.

    wifitp.jpg

  8. #7
    Avatar von MadMac

    Registriert seit
    06.02.2002
    Beiträge
    22.411
    Sieht wie Interference aus. Check mal die Kanaele. Damit z.B.
    https://play.google.com/store/apps/d...iscanner&hl=en

  9. #8
    Avatar von Karl

    Registriert seit
    21.10.2007
    Beiträge
    410
    Problem, so hoffe ich, ist gelöst.
    Mein neuer Router macht ja 2.4 GHz und 5 GHz parallel
    ich hatte beiden die selbe SSID gegeben
    5 GHz können wohl nur Geräte ab Vers. 4.3.x
    Ich habe jetzt dem 5 GHz WiFi einen anderen Namen gegeben und die neueren Geräte nutzen nur noch das schnellere 5 GHz Band.

  10. #9
    Avatar von wasa

    Registriert seit
    13.07.2002
    Beiträge
    7.876
    Ich habe der Router TD-W8961ND von TOT.
    Jedesmal bei Gewitter fliege ich beim Server raus.
    Das Signal zu TOT ist da,aber ich muss mich ueber die TD IP Adresse neu einloggen.
    TOT hat schon zweimal den Router ausgewechselt,aber das Problem besteht.

  11. #10
    Avatar von Karl

    Registriert seit
    21.10.2007
    Beiträge
    410
    dann gab es eine kurze Strom Unterbrechung, auch wenn nur 1/2 Sekunde lang.
    Ich habe meinen Router an der USV vom Computer hängen.

Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Router Probleme TP-Link TP-W8961ND
    Von Tanha im Forum Computer-Board
    Antworten: 19
    Letzter Beitrag: 13.12.14, 03:28
  2. Router-Probleme
    Von soulshine22 im Forum Computer-Board
    Antworten: 9
    Letzter Beitrag: 16.07.08, 00:51
  3. Probleme bei der gemeinsamen Zukunftsplanung
    Von Anonym im Forum Ehe & Familie
    Antworten: 51
    Letzter Beitrag: 07.09.02, 12:16
  4. Probleme mit dunkelhäutigen Kindern
    Von Jinjok im Forum Ehe & Familie
    Antworten: 13
    Letzter Beitrag: 25.05.02, 11:59
  5. "Ohne" im .... kein Problem?
    Von Torsten im Forum Ehe & Familie
    Antworten: 124
    Letzter Beitrag: 30.12.01, 16:03