Seite 5 von 5 ErsteErste ... 345
Ergebnis 41 bis 47 von 47

Problem mit Soundchip

Erstellt von olisch, 05.01.2008, 10:45 Uhr · 46 Antworten · 2.484 Aufrufe

  1. #41
    Avatar von phimax

    Registriert seit
    03.12.2002
    Beiträge
    14.274

    Re: Problem mit Soundchip

    Du schreibst, Abspielprogramme bleiben stumm.
    Was ist eigentlich mit den Windows-Tönen?
    Sind die zuhören?

    Und, DirectX schon auf 9.0c upgedatet?

  2.  
    Anzeige
  3. #42
    olisch
    Avatar von olisch

    Re: Problem mit Soundchip

    Zitat Zitat von phimax",p="554147
    Was ist eigentlich mit den Windows-Tönen?
    Sind die zuhören?
    Nein


    Zitat Zitat von phimax",p="554147
    Und, DirectX schon auf 9.0c upgedatet?
    Ja

    Ich geb's für heute auf. Vielen Dank für Eure Hilfe

    Gruß

  4. #43
    olisch
    Avatar von olisch

    Re: Problem mit Soundchip

    Zitat Zitat von phimax",p="554126
    Bleibt eigentlich noch ein letzter Tip.
    Lade dir mal die Treiber von hier.
    Starte neu, gehe ins BIOS und deaktiviere den OnBoardSound, starte Windows, deinstalliere die Soundtreiber im Geräte-Manager, strate neu. Nun dürften keine Soundtreiber mehr vorhanden sein bzw. nachgefragt werden. Führe die Setup.exe aus den heruntergeladenen Treiberarchiv aus.
    Das hat nicht geklappt, da er angemeckert hat, dass kein Audio-Chip vorhanden ist ...

    Gruß

  5. #44
    Avatar von phimax

    Registriert seit
    03.12.2002
    Beiträge
    14.274

    Re: Problem mit Soundchip

    Du bist ja nicht alleine... :P

    Schau mal hier (vor allem letzter Beitrag).

    Den Treiber gibt's hier

  6. #45
    olisch
    Avatar von olisch

    Re: Problem mit Soundchip

    ICH BIN SOOOOOOOOOO DOOF!!!!!!!!!!

    :kopfhau:

    Was ist das peinlich ...

    Der Treiber war schon immer richtig installiert gewesen, nur die Einstellung meiner Lautsprecher war falsch. Die beiden Lautsprecher waren als Surround-Lautsprecher definiert, dementsprechend kam da nix raus, weil mir halt 2 weitere Lautsprecher fehlten. Jetzt habe ich das ganze auch Standard-Lautsprecher umgestellt und siehe da, Bird trällert mir wieder munter entgegen.

    Ich entschuldige mich bei allen, deren kostbare Zeit ich heute "gestohlen" habe. Ihr habt alle einen gut bei mir ...

    Vielen Dank noch einmal ...

    Gruß

  7. #46
    Avatar von phimax

    Registriert seit
    03.12.2002
    Beiträge
    14.274

    Re: Problem mit Soundchip

    Zitat Zitat von olisch",p="554180
    Ihr habt alle einen gut bei mir ...
    Ja?
    Du/ihr kommt am (ja?) am 26. nach BS...

  8. #47
    olisch
    Avatar von olisch

    Re: Problem mit Soundchip

    Zitat Zitat von phimax",p="554182
    Du/ihr kommt am (ja?) am 26. nach BS...
    Danach sieht es es momentan aus ...

    Gruß

Seite 5 von 5 ErsteErste ... 345

Ähnliche Themen

  1. PC Problem
    Von Hans.K im Forum Computer-Board
    Antworten: 12
    Letzter Beitrag: 08.09.10, 14:15
  2. PN-Problem
    Von Yenz im Forum Forum-Board
    Antworten: 6
    Letzter Beitrag: 10.12.09, 17:27
  3. Problem!
    Von Otto-Nongkhai im Forum Computer-Board
    Antworten: 14
    Letzter Beitrag: 22.07.09, 00:19
  4. Problem ueber Problem
    Von Odd im Forum Computer-Board
    Antworten: 22
    Letzter Beitrag: 25.08.07, 15:55
  5. TPC/ID Problem
    Von KLAUS im Forum Computer-Board
    Antworten: 5
    Letzter Beitrag: 01.06.03, 15:30