Ergebnis 1 bis 8 von 8

Netzteilspannungen am ATX Board Celeron 1,7 Ghz

Erstellt von wingman, 14.12.2005, 22:25 Uhr · 7 Antworten · 625 Aufrufe

  1. #1
    Avatar von wingman

    Registriert seit
    30.11.2004
    Beiträge
    14.074

    Netzteilspannungen am ATX Board Celeron 1,7 Ghz

    hallo,
    eine spezielle Frage an die PC Freaks und Techniker unter euch. Ich habe mein Netzteil für undefinierbare Abstürze meines PCs in Verdacht.
    Es handelt sich um ein ATX Board mit einem Celeron 1,7 Ghz, die 5 Volt liegen korrekt bei 5,03 Volt, die 3,3 Volt aber bei 3,48 Volt. Alle anderen Spannungen sind OK.
    Könnte die 3,3 Volt eindeutig zu hoch sein?

    Wingman

  2.  
    Anzeige
  3. #2
    Rene
    Avatar von Rene

    Re: Netzteilspannungen am ATX Board Celeron 1,7 Ghz

    Liegt nich innerhalb der Toleranz. Unerklärliche Abstürze könnte eine nicht ausreichende Prozessorkühlung, schlecht sitzender Speicher etc. sein. Ansonsten mal BIOS-Werte auf "default" setzen.

    Gruß René

  4. #3
    Avatar von woma

    Registriert seit
    20.01.2004
    Beiträge
    3.243

    Re: Netzteilspannungen am ATX Board Celeron 1,7 Ghz

    undefinierbare Abstürze
    da gibt es viele Möglichkeiten und selten ist das Netzteil schuld, könnte auch an der Software liegen wie und bei was stürzt sich der PC vom Tisch? Was passiert beim "Absturz"? Neustart, "blue screen of death", Anwendung bleibt hängen?

    woma

  5. #4
    Avatar von wingman

    Registriert seit
    30.11.2004
    Beiträge
    14.074

    Re: Netzteilspannungen am ATX Board Celeron 1,7 Ghz

    Hallo,
    PC heute zerlegt, CPU Lüfter abgenommen völlig gereigt, Wärmeleitpaste war verhärtet, erneuert. Ramriegel entfernt, völlig verstaubtes Mainboard und Innenleben am Kompressor ausgeblasen (stand in einer grösseren Staubwolke ;-D ), Netztteil gewechselt (habe noch ein neues als Reserve liegen).
    Bioseinstellung auf Defaultwerte gesetzt. Jetzt im Probelauf, berichte euch da Ergebniss .

    Wingman

  6. #5
    Avatar von karsten2

    Registriert seit
    16.10.2003
    Beiträge
    166

    Re: Netzteilspannungen am ATX Board Celeron 1,7 Ghz

    Hallo,
    ich hatte auch mal so ein Problem das der Rechner sich immer wenn es warm war pötzlich von selbst ausgeschaltet hat.
    Ich habe mir dann ein neues Netzteil gekauft aber Fehlanzeige das Problem trat immernoch auf. Dann habe ich aber nach nochmaligem Suchen festgestellt, dass ich den CPU Lüfter um 180 ° verdreht montiert hatte, und dadurch lag der Lüfter nicht vollflächig auf der Cpu auf. War ein AMD 1800 prozessor.
    Kontrollier doch mal bei deinem Lüfter ob der richtigrum auf der CPU sitzt.

    Gruß
    Karsten

  7. #6
    Avatar von wingman

    Registriert seit
    30.11.2004
    Beiträge
    14.074

    Re: Netzteilspannungen am ATX Board Celeron 1,7 Ghz

    Hallo Karsten,
    der Lüfter liegt plan auf und der Lüfter läuft ganz leicht. Der Rechner hat jetzt nach über einer Stunde Laufzeit CPU Temperatur von 37,5 Grad. Die 3,3 Volt betragen 3,39 Volt. Mal schauen.

    Wingman

  8. #7
    Avatar von karsten2

    Registriert seit
    16.10.2003
    Beiträge
    166

    Re: Netzteilspannungen am ATX Board Celeron 1,7 Ghz

    na dann keep them runing
    Gruß
    K

  9. #8
    Avatar von wingman

    Registriert seit
    30.11.2004
    Beiträge
    14.074

    Re: Netzteilspannungen am ATX Board Celeron 1,7 Ghz

    Hallo,
    läuft wieder 1A. CPU Temperatur nach etlichen Stunden 33 Grad.
    War also reines Staubproblem.

    Wingman

Ähnliche Themen

  1. Werbung im Board
    Von phi mee im Forum Forum-Board
    Antworten: 18
    Letzter Beitrag: 04.12.06, 16:15
  2. Englischsprachiges Board
    Von FarangLek im Forum Forum-Board
    Antworten: 14
    Letzter Beitrag: 03.08.04, 13:50
  3. Wo ist das Board
    Von Sakon Nakhon im Forum Treffpunkt
    Antworten: 6
    Letzter Beitrag: 05.10.03, 11:23