Ergebnis 1 bis 10 von 10

Mal eine Frage an die Computerexperten.

Erstellt von Otto-Nongkhai, 28.11.2006, 08:57 Uhr · 9 Antworten · 1.492 Aufrufe

  1. #1
    Avatar von Otto-Nongkhai

    Registriert seit
    05.11.2002
    Beiträge
    12.292

    Mal eine Frage an die Computerexperten.

    Einer meiner Computer-Festplatten startet nicht,d.h.er startet nur bis das Desktop Bild kommt,also ohne Dateien und dann bleibt er stecken.
    Im Save Modus kann ich aber vollstaendig laden.

    Was soll ich tun,wie kann ich den Comp normal wieder laden?

    Es bleibt mir wohl am Ende nur uebrig,neu zu formatieren und des ganzen Mist wieder zu instalieren.

    Wer hat eine andere Loesung?

    Dank und Gruss

    Otto

  2.  
    Anzeige
  3. #2
    Avatar von phimax

    Registriert seit
    03.12.2002
    Beiträge
    14.274

    Re: Mal eine Frage an die Computerexperten.

    Wie du es beschreibst blockiert eine ein Programm bzw. Treiber das komplette Hochfahren des Systems. Dieses wird im Abgesichterten Modus (Save Mode) wohl nicht geladen, daher fährt das System normal hoch.

    Hast du in der Zeit vor dem Problem etwas neues installiert?
    Wenn ja, deinstalliere (nicht einfach löschen) es im Save Mode.

    Gibt es ein Programm, was sich automatisch beim hochfahren updaten möchte (Virensanner etc.) und keine Verbindung zum Internet aufbauen kann?

    Hast du (beim Hochfahren) am USB externe Speichermedien (Festplatte, Stick o.ä.) angeschlossen? Mal ohne diese probieren.

    Im Save Mode den Rechner auf Viren etc. prüfen;
    besser wäre aber ein Programm, welches von CD bootet und das System scannt.

  4. #3
    a_2
    Avatar von a_2

    Re: Mal eine Frage an die Computerexperten.

    Ich bin zwar kein Experte, aber probiere mal beim Start von Windows die SHIFT Taste gedrückt zu halten. Und zwar ab dem Zeitpunkt wo die Windows Fahne verschwindet und der Desktop geladen wird.

    Das verhindert das Autostart Programme geladen werden. Oftmals hilft das schon.

  5. #4
    Avatar von Lupus

    Registriert seit
    14.09.2006
    Beiträge
    1.063

    Re: Mal eine Frage an die Computerexperten.

    Alternativ hilft vielleicht die Systemwiederherstellung weiter.

  6. #5
    Avatar von woma

    Registriert seit
    20.01.2004
    Beiträge
    3.243

    Re: Mal eine Frage an die Computerexperten.

    Zitat Zitat von Lupus",p="423381
    Alternativ hilft vielleicht die Systemwiederherstellung weiter.
    muss er uns aber noch sagen welches Betriebssystem er verwendet eventuell genügt auch ein Blick in die Ereignisanzeige.

    woma

  7. #6
    Avatar von Otto-Nongkhai

    Registriert seit
    05.11.2002
    Beiträge
    12.292

    Re: Mal eine Frage an die Computerexperten.

    Hat alles nichts genuetzt,hatte ein Virus im Windows xp.
    Radikaltour,Formatieren und Neuinstalation.Hat mich 2 Stunden gekostet

  8. #7
    Avatar von Nokgeo

    Registriert seit
    18.01.2001
    Beiträge
    11.373

    Re: Mal eine Frage an die Computerexperten.

    War ja fast zeitgleich der Ausfall..

    TH Pc ohne Virenscanner, hier vorort.

    In der Registry ein Win XP und ein d. Win 2000.

    Dieses Jahr nochmal ein Win Xp ( thai ) drueberinstalliert.
    _______

    Start von Win xp actuell, eine Nachfrage nach update.
    Ausgefuehrt im offlinestatus..gruebel im Nachhinein.

    Taskmanager zeigt 99 Prozent Auslastung von ner Anwendung
    namens W32mvs.exe

    Virenprogramm zwztl. installiert und 1 einhalb Tage fuer den Scan gebraucht ( 40 GB HDD )

    W32mvs.exe kam immer wieder nach Loeschung.

    Ausserdem noch W32.IRC BOT und W32. Spybot an Bord..

    PC in einen Shop gebracht..

    mit der bitte um Loeschung aller Partitionen und Neuinstallation von Win XP.

    Ergebnis laut Shop: HDD angeblich defekt.

    Kosten 2200 Baht fuer den Einbau von ner 80 GB HDD und Neuinstallation des Betriebssystems..

    Nun steht das Problem an..das Win XP ab und an reebootet.

    Das eingetragene ext. Modem im PC muss ich jeden Tag nachinstallieren..PC sieht das Teil einen Tag spaeter nicht mehr..

    Very amazing..

  9. #8
    Avatar von wingman

    Registriert seit
    30.11.2004
    Beiträge
    14.074

    Re: Mal eine Frage an die Computerexperten.

    Hallo,
    bevor irgendwelche Viren gescannt und eliminiert werden muss die Systemwiederherstellung deaktiviert sein. Ansonsten kann es sein das der Schädling beim nächsten Booten wieder vorhanden ist.

    Im Fall von Nokgeo war mit ziemlicher Sicherheit nicht die Harddisk defekt.
    Im Extremfall lässt sich eine Harddisk mit einer Diskette formatieren.
    Seinen Angaben nach mehrfach Viren und sonstiger Befall.
    Das Problem scheint auch noch akut zu sein.
    Es genügen wenige Minuten im Internet ohne vernünftigen Schutz des Rechners und er ist hochgradig verseucht.

  10. #9
    Avatar von Nokgeo

    Registriert seit
    18.01.2001
    Beiträge
    11.373

    Re: Mal eine Frage an die Computerexperten.

    " Im Fall von Nokgeo war mit ziemlicher Sicherheit nicht die Harddisk defekt.
    Im Extremfall lässt sich eine Harddisk mit einer Diskette formatieren.
    Seinen Angaben nach mehrfach Viren und sonstiger Befall."

    schrieb Wingman.
    ________________

    HDDrive war m.M. ok. mache immer ein Defrag und Discscan..
    wenn ich den PC das erstemal benutze..

    Lief problemlos. Und zeitlich ok.


    In den Services war zwar jedesmal ein Fehler der Partitionen
    nachzulesen.Denke nicht so wichtig. In der History, waren diese Eintraege je Partition, seit Monaten.

    Jedes Jahr ist es ein Problem, wenn ich den PC von Tochter benutze. In D. hab ich Win 98, per Lapt. und nie Probleme.

    Kommt der Falang ins Haus.. schmiert hier alles PC maessig ab. Mir unangehnehm.

    Schei..ss Gefuehl. Nun hatte ich noch die Virtuell Memory
    falsch eingestellt, da ich dachte, das Teil hat nen 256 RAM..

    ..eingebaut sind aber 512 MB Ram..

    Fuehl mich trotzdem unschuldig.

    Fakt ist..das kein Vir Scanner installiert war.


    Uebrigens.. jetzt ist zwar eine Virscan SW. drauf.. hatte den Shop gebeten, die online upzudaten..

    da, hier nur Modemgeschwindigkeit und Shop Adsl hat.

    Kein Upadate passiert.

    Ps. Shop meinte ja , das die HDD kaputt sei..
    aber einen Teil davon, wurde auf die neue HD copiert..staun.
    kicher.

  11. #10
    Avatar von wingman

    Registriert seit
    30.11.2004
    Beiträge
    14.074

    Re: Mal eine Frage an die Computerexperten.

    Hallo Nokgeo,
    scheiss gefühl, verstehe ich. Ok, nächstes mal alles vernünftige mitnehmen. Virescanner etc.. das ding einmal vernünftig einrichten.
    selbst der kostenlose antivir funktioniert einwandfrei. im tiefsten isaan verrichtet der klaglos seinen dienst.
    ich denke da hat sich einer ne harddisk eingesackt :-). defekt war die mit sicherheit nicht.

Ähnliche Themen

  1. Antworten: 15
    Letzter Beitrag: 08.03.12, 13:41
  2. Eine Frage
    Von BathiBoi im Forum Ehe & Familie
    Antworten: 24
    Letzter Beitrag: 29.09.09, 12:52
  3. Eine Frage der Anrede
    Von Ralf_aus_Do im Forum Treffpunkt
    Antworten: 19
    Letzter Beitrag: 23.06.06, 13:40
  4. eine Frage
    Von andaman im Forum Treffpunkt
    Antworten: 8
    Letzter Beitrag: 22.03.04, 13:00
  5. Eine Frage
    Von siddhartha im Forum Treffpunkt
    Antworten: 9
    Letzter Beitrag: 16.12.00, 11:54