Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 27

Mal an die Virenkundigen...

Erstellt von Kali, 15.03.2004, 17:38 Uhr · 26 Antworten · 1.413 Aufrufe

  1. #1
    Kali
    Avatar von Kali

    Mal an die Virenkundigen...

    Hatte gestern das Problem, daß sich der Bildschirm pixelmäßig festfraß (Teile sahen aus wie ein Digitalbild, daß man auf 1000 % vergrößert hatte), d.h., es tat sich nichts mehr, lediglich die Reset-Taste brachte es. Danach ging´s einige Zeit, habe dann erst einmal die Platte gescannt, wobei drei Viren gefunden, die entsprechenden Dateien (unbekannte *.exe) gelöscht wurden.

    Heute wieder dasselbe, nun half auch kein Reset mehr, erst eine willkürliche Kombination von Einschalten-Reset-Ausschalten-Einschalten brachte mich dem Bildschirmgeschehen wieder näher. Beim Hochfahren wurde zunächst auch keine Verbindung zum Bildschirm hergestellt, nach 20 Minuten Probieren ging´s dann wieder, nachdem ich zwischendurch ein paar Mal auch den Ein-Aus-Schalter spielerisch betätigt hatte.
    Im Moment geht´s, wie Ihr unschwer feststellen könnt.

    Was könnte das sein ? Gehe ich recht in der Annahme, daß sich da noch irgendwo ein Trojaner festgesessen hat, der auf eine bestimmte Tastenkombination aktiv wird, bzw. wenn ich bestimmte I-Net-Seiten anklicke. Habe nun mal vorsichtshalber alle Cookies gelöscht, die sich häuslich niedergelassen hatten. Habe mir auch noch die neuste Version von Stinger (14.03.) runtergeladen, die ich gleich auch noch die Reste aufsammeln lasse.
    Rückschlüsse auf die Überschwemmung von Freitagnacht ziehen zu wollen, wären spekulativ, da der Computer bei dieser ´Ehe-Aufmotz-Aktion´ definitiv nicht eingenäßt wurde.

    Wer was dazu weiss, der räuspere sich bitte.

  2.  
    Anzeige
  3. #2
    Avatar von dr_farnsworth

    Registriert seit
    07.03.2004
    Beiträge
    528

    Re: Mal an die Virenkundigen...

    In Deinem Fall würde ich mehr darauf tippen, dass irgend ein Teil der Hardware gerade stirbt...

  4. #3
    Avatar von woma

    Registriert seit
    20.01.2004
    Beiträge
    3.243

    Re: Mal an die Virenkundigen...

    ... die entsprechenden Dateien (unbekannte *.exe) gelöscht wurden ...
    das könnte daran liegen, dass wichtige Programme des Systems gelöscht wurden. Irgendwo hat der Virenscanner eine LOG-Datei angelegt, darin steht, welche Dateien er gefunden und entfernt hat, evetuell musst du diese wieder installieren.

    woma

  5. #4
    Kali
    Avatar von Kali

    Re: Mal an die Virenkundigen...

    Die Befürchtung mit der Hardware hatte ich auch schon -man klammert sich ja an alles Mögliche

    @Woma, das passierte bereits vor dem Scannen und Entfernen, daran kann es meiner Ansicht nach nicht liegen.

    Schaun wir mal.

  6. #5
    Avatar von Thaiman

    Registriert seit
    24.01.2004
    Beiträge
    2.168

    Re: Mal an die Virenkundigen...

    Arbeitet Ihr alle ohne Virenschutz ?
    Ich arbeite mit dem von Euch fast allen verachtenden Norton Anti Virus und der Firewall, habe mir noch nie was eingefangen weil die Firewall immer "abkotzt" wenn mal wieder was im Busch ist.
    Und das ist öfters der Fall während des normalen Onlinebetriebs. :bravo:
    Bei eingehenden Emails ist bald jede 5. mit einem Wurm versehen,Schweinerei elendige.

  7. #6
    Kali
    Avatar von Kali

    Re: Mal an die Virenkundigen...

    Zitat Zitat von Thaiman",p="118953
    Arbeitet Ihr alle ohne Virenschutz ? ...
    Ich weiß nicht wie es bei den anderen ist - ich fahre (fast) nie ohne Virenschutz und Firewall. Habe soweit auch alle Ports dicht. Die Einschränkung - das muß ich gestehen - bezieht sich auf ein sporadische Einloggen mit Mozilla, den ich erst nicht firewallmäßig konfiguriert hatte. Nu´ is er abber.

    Wenn ich mich die nächsten Tage nicht melde, dann war´s doch die Hardware. Heute Abend funzt es allerdings einwandfrei.

  8. #7
    Jakraphong
    Avatar von Jakraphong

    Re: Mal an die Virenkundigen...

    Da tust du nix unrechtes Kali,
    ich nehme auch selten jemand mit wenn ich fahre! ;-D

  9. #8
    jaidee
    Avatar von jaidee

    Re: Mal an die Virenkundigen...

    Kali

    Schau mal in den Gerätemanager:
    Aufruf bei win2k u. xp
    Start, Einstellungen, Systemsteuerung,
    Verwaltung, Computerverwaltung,
    Da ist in diesem Explorer ein Verzeichnis
    Gerätemanager,

    Bei win 98
    Start, Einstellungen, Systemsteuerung, System
    und da wieder Gerätemanager
    Da sollte dann nirgens ein gelbes Ausrufezeichen sein.

    So was hatte ich schon mal bei w2k, war der Grafiktreiber,
    kann aber auch andere Ursachen haben.
    Grüsse

  10. #9
    Kali
    Avatar von Kali

    Re: Mal an die Virenkundigen...

    Danke Jaidee, ich habe nachgesehen: Kein gelbes Ausrufezeichen.
    Fällt mir allerdings ein, daß - ich hatte nach dem Wassereinbruch die DSL-Verbindung ausgestöpselt, um das Einnässen zu verhindern - nach dem erneutenEinschalten ein Hiwneis auf einen Gerätefehler kam. Danach allerdings nicht mehr.

    Noch klappt es...

  11. #10
    jaidee
    Avatar von jaidee

    Re: Mal an die Virenkundigen...

    Bei w2k und xp gibt es noch eine
    Ereignisanzeige, schau noch nach dem
    nächsten Absturz da rein,
    vielleicht kann man da was
    rauslesen, (bisschen schwierig weil
    Fehlercode xxxadres5exxx)

    Wenn nicht Komponenten vom
    Rechner durchchecken,

Seite 1 von 3 123 LetzteLetzte