Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 13 von 13

Mainboard oder Netzteil defekt?

Erstellt von alhash, 24.03.2007, 12:40 Uhr · 12 Antworten · 1.807 Aufrufe

  1. #11
    Avatar von wingman

    Registriert seit
    30.11.2004
    Beiträge
    14.074

    Re: Mainboard oder Netzteil defekt?

    Hallo alhash,
    ich gehe jetzt einmal davon aus das die steckerleiste etc. ok ist.
    gehen wir also logisch vor.
    dafür benötigst du ein messgerät, am besten digitalvoltmeter.
    das ATX Netzteil liefert folgende Spannungen:
    +12Volt
    -12Volt
    +5Volt
    -5Volt
    +3,3Volt
    dazu noch eine +5Volt Standby Spannung
    insbesondere diese darf nicht unter +4,8 Volt fallen.
    Im Siebstrang hinter der Diode befindet sich meist ein kleiner Elko um 470uF/25 Volt der oft taub ist.
    Taube Elkos erkannt mann daran das der obere gekreuzte Deckel sich leicht geöffnet hat oder unterseitig Flüssigkeit ausgelaufen ist, beim auslöteten stinkt es nach fischsosse :-).
    Der PC startet in diesem Fall nicht oder geht aus.
    Dazu muss das Netzteil geöffnet werden, bitte unbedingt die beiden Ladeelkos primärseitig vor dem wechseln von bauteilen entladen !!!
    das netzteil nie ohne last in betrieb nehmen!!

    Miss alle anderen Spannungen nach ob sie abweichen, nach oben um einen kleinen Betrag ist normal, nach unten ist der Siebelko tot.
    Der CPU Lüfter wird überwacht, läuft der zu langsam oder mit starken geräuschen, schaltet sich der PC ebenfalls ab.
    Dann demontiere den Lüfter und schmiere das Lager neu. Meistens ist das Problem damit behoben.
    Das Bios Setup, sind alle Werte korrekt gesetzt worden?
    Werden alle Laufwerke korrekt erkannt?
    Ist der USB Controller im Setup aktiviert worden? IDE Controller korrekt gesetzt?
    soweit ersteinmal von mir.

    Anfertigen eines Hilfslastadapters:
    man nehme einen Stecker der auf die Steckbuchse eines Kabels des Netzteils passt. Belegung :Gelb +12 Volt, schwarz= masse
    Autolampe 18watt/12 volt genügt. mit beiden anschlüssen verlöten.


    PS:edit wegen Ergänzung

  2.  
    Anzeige
  3. #12
    Avatar von alhash

    Registriert seit
    17.12.2001
    Beiträge
    4.824

    Re: Mainboard oder Netzteil defekt?

    Es war ein deformierter Elko auf der Netzteilplatine.

    Das neue Netzteil kostete 450 Baht plus 50 Baht für ne Flasche Leo ;-D Der Techniker im Shop gab sich sehr viel Mühe und ich war mit seiner Arbeit zufrieden. Endlich kann ich am Steintisch meine Behauptung wiederholen, daß nicht alle Thais, na ihr wüsst schon ;-D

    Jetzt rennt die Kiste wieder wie Sau

    Freundliche Grüße
    AlHash

  4. #13
    Avatar von wingman

    Registriert seit
    30.11.2004
    Beiträge
    14.074

    Re: Mainboard oder Netzteil defekt?

    Hallo Alhash,
    ging mir im Isaan auch so. Ich brauchte ein Kabel für die Anlage meiner Kleinen. Da sie das nicht hatten wurde kurzerhand eins selbstgestrickt. Er an einem ende gelötet ich am anderen ende. holte zwei flaschen beer chang und gab den jungs dort 100 bath. es ersparte mir eine fahrt nach chayaphum.

Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. TFT oder Grafikkarte defekt?
    Von antibes im Forum Computer-Board
    Antworten: 14
    Letzter Beitrag: 17.10.10, 12:19
  2. Netzteil für Notebook ?!
    Von Micha im Forum Computer-Board
    Antworten: 12
    Letzter Beitrag: 29.11.07, 12:19
  3. Netzteil am A......... ??
    Von Sammy33 im Forum Computer-Board
    Antworten: 15
    Letzter Beitrag: 13.06.07, 23:49
  4. Schaltbild Netzteil-Fehlersuche
    Von wingman im Forum Computer-Board
    Antworten: 2
    Letzter Beitrag: 11.04.07, 17:42
  5. Tower Gehäuse und Netzteil
    Von Ricci im Forum Computer-Board
    Antworten: 7
    Letzter Beitrag: 29.11.04, 12:12