Ergebnis 1 bis 3 von 3

Gravierende und rätselhafte Verbindungsprobleme

Erstellt von sleepwalker, 30.06.2009, 15:06 Uhr · 2 Antworten · 1.513 Aufrufe

  1. #1
    Avatar von sleepwalker

    Registriert seit
    26.11.2007
    Beiträge
    1.674

    Gravierende und rätselhafte Verbindungsprobleme

    Habe seit etwa drei Tagen ein gravierendes und sehr obskures Problem mit meiner Maxnet-Internetverbindung: Ich bekomme keine Internetseiten aus den USA, Deutschland, England, etc... geöffnet.
    Dazu zeigt der Speedtest (http://www.speedtest.net/) verblüffende Ergebnisse an:

    Server-Bangkok:
    Downlooad: 2,67 Mbps
    Upload: 0,43 Mbps

    Server-Copenhagen:
    Download: 1,6 Mbps
    Upload: 0,08 Mbps

    Server New York:
    Latency Test Error
    Latency test returned an error while trying to read the latency file

    Server-München:
    Latency Test Error
    Latency test returned an error while trying to read the latency file

    Server Manchester:
    Latency Test Error
    Latency test returned an error while trying to read the latency file

    Hab jetzt mal meinen Router gescheckt und neu konfiguriert.
    Bei der am Ende folgenden Selbst-Diagnose bestanden 4 von 5 Tests mit PASS — einer zeigte jedoch leider FAIL an:

    LAN connections
    • Test your Ethernet Connection — PASS

    WAN connections
    • Test ADSL synchronization — PASS
    • Test ADSL(ATM OAM) loopback test — FAIL
    • Test PPP/PPPoE server connection — PASS
    • Ping default gateway — PASS

    Nun weiß ich nicht, was dieser "ADSL(ATM OAM) loopback test" jetzt bedeutet, denke mir aber, dass es doch eigentlich kein Router-Problem sein kann, denn dann würde ich ja auch keine thailändischen Seiten öffnen können — und das klappt einwandfrei (...wie der Speedtest ja auch zeigt).

    Maxnet stellt sich wie immer saublöd an, und meint mit dem Problem nichts am Hut zu haben, sodass ich langsam aber sicher mit meinem Latein am Ende bin.

    Hat jemand eine Idee...?

    Die "Nittaya" Seite zu öffnen und das Posting zu platzieren kosteten mich etwa eine halbe Stunde Arbeit (...neun mal Fehlermeldung" keine Verbindung, blablabla"). Wahrscheinlich ging es überhaupt nur, weil die Startseite noch im Browser-Cache gespeichert war.
    Wenn ich jetzt hier nicht antworten sollte, dann komme ich auf auf diese Seite gar nicht mehr drauf.

    Emails kann ich merkwürdigerweise noch senden und empfangen (...auch das ergibt für mich keinen Sinn).

  2.  
    Anzeige
  3. #2
    Avatar von maphrao

    Registriert seit
    19.01.2006
    Beiträge
    6.604

    Re: Gravierende und rätselhafte Verbindungsprobleme

    Hatte ich etwa 3 Wochen...probier mal http://www.opendns.com als DNS und es sollte alles wieder laufen.

  4. #3
    Avatar von sleepwalker

    Registriert seit
    26.11.2007
    Beiträge
    1.674

    Re: Gravierende und rätselhafte Verbindungsprobleme

    Zitat Zitat von maphrao",p="743408
    Hatte ich etwa 3 Wochen...probier mal http://www.opendns.com als DNS und es sollte alles wieder laufen.
    WOW, ich bin schwer beeindruckt — es scheint zu funktionieren!

    Hoffentlich schlägt es in den nächsten Tagen nicht wieder um...
    So oder so:
    1000 Dank für den tollen Tip!!!

Ähnliche Themen

  1. Neue Rätselhafte Krankheit
    Von mylaw im Forum Thailand News
    Antworten: 50
    Letzter Beitrag: 19.09.12, 19:10
  2. Skype Verbindungsprobleme
    Von smile im Forum Computer-Board
    Antworten: 10
    Letzter Beitrag: 26.09.11, 20:45