Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Frage an W2K-Experten

Erstellt von DisainaM, 19.08.2002, 15:04 Uhr · 15 Antworten · 1.313 Aufrufe

  1. #1
    Avatar von DisainaM

    Registriert seit
    15.11.2000
    Beiträge
    26.833

    Frage an W2K-Experten

    Bekomme leider W2K auf meinem NetPC nicht zum laufen.

    Gleich nach dem Log-in schniert das Programm ab, + nix geht mehr.

    Man kann nur im safe-Mode mit eig. w2k controller (mit Maus) starten.

    Im Compu-Management wird unter Komponenten bei Problem devices angezeigt, das

    NT Apm/Legavy Interface Node den Errorcode 22 hat +
    Multimediacontroller den Errorcode 28.

    Unter Hardwarerecorces/ Confilct wird angezeigt, das

    Creative Audio PCI +
    Unsupported VIA USB beide den IRQ 11 teilen.


    Kann das der Grund sein, das es mit dem Starten im Normal-modus nix wird ?
    Und wie läßt sich das Problem am besten lösen ?

    [hr:d3b69c4ba8]
    Habe eine Creative Audiokarte im PCI Steckplatz,
    und eine Videologic MPEG Karte auch an Board.

  2.  
    Anzeige
  3. #2
    Avatar von Dr. Locker

    Registriert seit
    11.08.2002
    Beiträge
    1.700

    Re: Frage an W2K-Experten

    Ich vermute, daß der VIA-Chipsatz das Problem ist. Meine W2K-Zeiten sind zwar schon ne Weile her, ich denke mich zu erinnern, dass man beim Start des Setup die Taste F6 druecken muss um einen Treiber fuer den Chipsatz zu laden (der Chipsatz ist neuer als das Betriebssystem und W2K somit unbekannt.

    Abhilfe: den aktuellen Treiber auf eine Diskette kopieren und am Anfang des Setup ueber F6, dann wird man noch wenigen Minuten aufgefordert eine Diskette mit dem Treiber einzulegen. Dann sollte W2K laufen.

  4. #3
    Avatar von Kheldour

    Registriert seit
    18.06.2002
    Beiträge
    477

    Re: Frage an W2K-Experten

    wenn es sich um eine VIA 686B Southbridge handelt, dann gibt es Stress mit der Soundblaster Live (?) und der Southbridge.

    Abhilfe: Neueste BIOS-Version des Motherboards und neuester VIA-4in1 Treiber

    Gruß

    Khel

  5. #4
    Avatar von DisainaM

    Registriert seit
    15.11.2000
    Beiträge
    26.833

    Re: Frage an W2K-Experten

    Habe auf dem Rechner W2K als 2. Betriebssystem / ansonsten w98, wo es keine Probleme gibt.

  6. #5
    Farang
    Avatar von Farang

    Re: Frage an W2K-Experten

    schon das Win2k geupdatet`? Saug dir mal das Service Pack , und wie Jörg (kheldour) sagte das Bios würde ich auch mal updaten, aber VORSICHT! Wärhrend des Bios updates nicht den rechner ausschalten ansonsten ist Schicht im Schacht.

    Mit dem IRQ Konflikt teile mal deiner Soundkarte nen Freien IRQ zu , und schaue mal ob du die Option share legacy (oder so ähnlich ) im geräte Manager unter der Soundkarte findest. Wenn ja und sie ist disable dann schalte die mal ein

    Die neuesten Via 4in1 haste auch installiert?

    Gruß



    Letzte Änderung: Farang am 20.08.02, 01:57

  7. #6
    Avatar von DisainaM

    Registriert seit
    15.11.2000
    Beiträge
    26.833

    Re: Frage an W2K-Experten

    Was ist der beste Weg ?

    W2K deinstallieren, Soundkarte erstmal rausschmeissen, Via 4 in 1 unter W98 installieren.

    Oder unter Safe Mode in W2K Bios-Udate machen, und Via 4 in 1 installieren.

  8. #7
    Avatar von Dr. Locker

    Registriert seit
    11.08.2002
    Beiträge
    1.700

    Re: Frage an W2K-Experten

    Also im Win 98 brachst Du nichts zu aendern.

    Wenn Du die Soundkarte ausbaust und der Rechner laeuft dann einwandfrei, wuerde ich die aktuellen 4in1-Treiber installieren und anschliessend die Sondkarte wieder einbauen.


  9. #8
    Avatar von Kheldour

    Registriert seit
    18.06.2002
    Beiträge
    477

    Re: Frage an W2K-Experten

    BIOS Update unter DOS-Mode (Bootdiskette), dann den neuesten 4in1 Treiber installieren....der Rest müßte dann von alleine gehen....
    ;-D

  10. #9
    Farang
    Avatar von Farang

    Re: Frage an W2K-Experten

    Hi,
    Die Via 4in1 sollte man immer als erstes installieren danach die Grafikkarten treiber usw usw usw.
    Mußt keine Hardware ausbauen laß alles drin , deinstalliere nur die Graka treiber , danach installiere die Via 4 in 1 und dann die Graka treiber wieder.
    Wenn du das nächste mal die neuesten 4in1 Installieren willst mußt du dann aber nicht mehr erst die Grakatreiber deinstallieren das ist nur beim ersten mal wichtig .
    Wie gesagt , man sollte am anfang wenn man ein OS Installiert hat immer zuerst die Via 4in1 Installieren bevor man andere Treiber installiert ( natürlich nur wenn man einen Via Chipsatz auf den Board hat )


    Das Bios update , du gehst auf die Hersteller Seite deines Boards,
    Dort suchst du nach einem BIOS und ein Bios Flasher.VORSICHT es muß aber ein BIOS für den genauen TYPEN deines Motherbaordes sein.
    Solltest dort auf der Seite aber noch eine hilfe finden wie man am besten das BIOS updated.

    Trotzdem updaten tut man es so , du hast den Flasher und das Biosupdate.
    Beides kopierst du auf eine Bootable Diskette (den flashen sollte man nur im DOS Modus).
    Ist das Bios update gepackt dann entpacke es auf der Bootable Diskette.
    Nachdem du alles auf Diskette hast vorsichtshalber mal auf Viren Prüfen. dann schalte den rechner aus und boote von der Bootdisk.
    Danach im Dos Modus startest du den Bios flasher von Diskette und je nachdem wie das Flashprogramm ist wird es das Bios autotmatisch erkennen und fragen ob es das Bios jetzt Flaschen soll oder aber du mußt es auswählen.

    Ist eigentlich ganz easy , mußt nur aufpassen während es am updaten ist und ein Stromausfall oder ne Sicherung rausfliegt und der Rechner ausgeht ist das Bios hin.

    Gruß



  11. #10
    Farang
    Avatar von Farang

    Re: Frage an W2K-Experten

    Original erstellt von Kheldour:
    BIOS Update unter DOS-Mode (Bootdiskette), dann den neuesten 4in1 Treiber installieren....der Rest müßte dann von alleine gehen....
    ;-D
    ehehe du warst wieder schneller als ich mit dem Posten ;)

    Gruß

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. laptop frage an die experten
    Von bigchang im Forum Computer-Board
    Antworten: 12
    Letzter Beitrag: 05.11.09, 00:27
  2. Antrag auf Schengenvisum - Frage an die Experten
    Von voicestream im Forum Behörden & Papiere
    Antworten: 16
    Letzter Beitrag: 14.10.09, 06:05
  3. Frage an die Experten....
    Von Samuianer im Forum Sonstiges
    Antworten: 32
    Letzter Beitrag: 26.07.09, 21:29
  4. An die Experten: UK-Ltd. in Thailand
    Von Ricci im Forum Treffpunkt
    Antworten: 74
    Letzter Beitrag: 04.07.04, 15:07