Seite 4 von 14 ErsteErste ... 23456 ... LetzteLetzte
Ergebnis 31 bis 40 von 132

Drecks Windows

Erstellt von Dur_Farang, 10.04.2015, 17:24 Uhr · 131 Antworten · 10.118 Aufrufe

  1. #31
    Avatar von lucky2103

    Registriert seit
    30.09.2008
    Beiträge
    11.393
    Zitat Zitat von xander1977 Beitrag anzeigen
    Hä? Win7 hat mind. 80-90% aller Treiber dabei... Ich möchte nicht wissen was Du für ne Installations CD hast.
    WLAN ging nicht, LAN auch nicht, Audio auch nicht, Cardreader auch nicht.

    So, und nun darfst Du raten, was für eine Installations- DVD (CD fasst nur 700MB) ich hatte: Von Microsoft direkt.
    Wenn Du ein legales Windows suchst, hast Du auch nicht wirklich viel Auswahl, oder ?

  2.  
    Anzeige
  3. #32
    Avatar von strike

    Registriert seit
    08.12.2007
    Beiträge
    28.011
    Meine letzte WINDOWS - Installation vor langer Zeit war ein WIN7 Ultimate.
    Da war ich einigermassen beeindruckt, da es tatsächlich auf dem zu installierenden System ohne grosse Nachinstallationen ging. Wenn ich es denn mal benutzt habe, lief das ziemlich rund und ohne grössere Probleme.

    Mittlerweile ist aber zumindestens mein privates IT-Umfeld seit langem komplett MS-frei und dass wird auch so bleiben. Ich bleibe lieber wenn es irgend geht bei dem einfach zu bedienenden, lizenzfreien Linux.

    Dennoch bezeuge ich meine Hochachtung für jeden Microsoft-User und -Admin ob seiner Kompetenz und den Mut, sich diesem komplexen Betriebssystem zu stellen.

  4. #33
    Avatar von Dur_Farang

    Registriert seit
    30.11.2011
    Beiträge
    838
    Jetzt habe ich doch tatsächlich den Bootmanager von win 7 zerstört und der leis sich nicht mehr installieren so habe ich neuinstalliert habe aber keine lust 3 tage CD in die Kiste zu schieben ,ich versuche mal einen anderen weg siehe Anhang.
    sollte das nicht funktionieren war es das mit win 7 auf meinem Desktop PC.

    dolphin.jpg

  5. #34
    Avatar von Thaimax

    Registriert seit
    20.07.2007
    Beiträge
    4.075
    Zitat Zitat von lucky2103 Beitrag anzeigen
    Win 7 erschien in 10/09, also Ubuntu 09.10...und ja, selbst 08.04 hatte alle essentiellen Treiber auf einer 700 MB .iso dabei.
    Ja, lucky, ich habe die Katastrophe noch vor augen....ich weiss, dass du schon seit langer Zeit Linux verwendest, ich glaube sogar in Erinnerung zu haben, dass Du Ubuntu-Nutzer bist, oder zumindestens warst. - 8.04 war geil. Ja, nahezu. Es gab eine Umstellung von einem beschissenen Audio-System zu einem noch beschissenerem Audio-System. (pulse-audio war NICHT brauchbar, aber Default!!)

    Hey, ich habe mit einem phimax und einem marc von hier aus dem f(v)orum "geskypet", und es war mir nicht möglich einfach mal schnell zu "switchen". Das Lenny damals war absolut geil, hat halt einfach funktioniert, aber das Ubuntu.... no way, ausser Du hattest Kubuntu mit noch KDE 3.5X.

    Nicht lachen, ich hatte(und habe!!!!) ein Plantronics-Headset, das eher in die Kategorie High-End einzuordnen ist, unter Windows ist das Teil lediglich marginal zu verwenden, unter Linux ist es High-End zu verwenden. - Das hier schreibe ich ausnahmsweise unter 14.04 mit Unity, sonst bin ich eher der Debian-Squeeze-Typ, also Gnome 2.3x, auf einem Laptop, der schon 2005 nicht ganz frisch war, aber eine einfach geile Tastatur hat.

    Achso.. meinst Du es echt ernst, wenn Du schreibst, dass Win7 10/09(die Vorabversion war doch wirklich geil) erschienen ist und es mit Jaunty Jackelope gleichsetzt?? (War übrigens ein Mist-Release, 8.10 war geil, 10.10 war geil, sonst kam doch nur Mist von Canonical-Seite).

    Lucky, nicht falsch verstehen, auf keinem Rechner von mir wird jemals MS-Mist oben sein, aber es als Dreck zu bezeichnen ist über das Ziel hinausgeschossen. Unser Sohn hackt mit Windows 8.1 auf hohem Niveau herum. Geht alles und läuft auf moderner Hardware wirklich problemfrei. (ok... wenn er eine DDos-Attacke gegen jemand starten möchte bin ich noch gerade gut genug dafür, im gesetzlichen Rahmen, versteht sich...)

  6. #35
    Avatar von Thaimax

    Registriert seit
    20.07.2007
    Beiträge
    4.075
    Zitat Zitat von lucky2103 Beitrag anzeigen
    WLAN ging nicht, LAN auch nicht, Audio auch nicht, Cardreader auch nicht.

    So, und nun darfst Du raten, was für eine Installations- DVD (CD fasst nur 700MB) ich hatte: Von Microsoft direkt.
    Wenn Du ein legales Windows suchst, hast Du auch nicht wirklich viel Auswahl, oder ?
    Tu nicht komisch sein(darf ich das so schreiben ohne mich komplett lächerlich zu machen??) Seit mindestens Debian Lenny(hey, wirklich uralt) hast du die Möglichkeit eine non-free-Version runterzuladen, bei der auch wirklcih exotische LAN und WLAN-Treiber irgendwie eingebettet sind.

    In Anbetracht der seltenen Schreiberei meinerseits könnte jetzt der Eindruck entstehen, dass ich mich auf Dich "eingeschossen" habe. Das möchte ich aber sofort widerrufen. Im Gegenteil, ich finde die meisten Beiträge von Dir absolut lesenswert, gar fresh, erfreue mich immer daran Deine Thai-Deutsch-Mutationen zu lesen, und liebe es, dass du dich nicht "geradebiegen" lässt von so manch eingesessenem Member, der dir halt einfach einen drüberbügeln möchte, ohne die Intention zu haben etwas zum Thread beizutragen!

    Edit: - Hey, das war echt ein Lob, und ich würde mehr Threads mit Bildern von euch wirklich gerne sehen....

  7. #36
    Avatar von Maenamstefan

    Registriert seit
    20.06.2005
    Beiträge
    4.025
    Keine Ahnung was hier die Leute so treiben, bei mir funzt W7 seit Jahren super ohne Probleme auf zwei Rechnern, 1 - 2 mal jährlich setzte ich es neu auf, nach ein paar Stunden läuft alles wieder wieder inklusive aller Programme ... noch nie Treiberprobleme gehabt ...

  8. #37
    Avatar von lucky2103

    Registriert seit
    30.09.2008
    Beiträge
    11.393
    Zitat Zitat von Thaimax Beitrag anzeigen
    Ja, lucky, ich habe die Katastrophe noch vor augen....ich weiss, dass du schon seit langer Zeit Linux verwendest, ich glaube sogar in Erinnerung zu haben, dass Du Ubuntu-Nutzer bist, oder zumindestens warst. - 8.04 war geil. Ja, nahezu. Es gab eine Umstellung von einem beschissenen Audio-System zu einem noch beschissenerem Audio-System. (pulse-audio war NICHT brauchbar, aber Default!!)

    Hey, ich habe mit einem phimax und einem marc von hier aus dem f(v)orum "geskypet", und es war mir nicht möglich einfach mal schnell zu "switchen". Das Lenny damals war absolut geil, hat halt einfach funktioniert, aber das Ubuntu.... no way, ausser Du hattest Kubuntu mit noch KDE 3.5X.

    Nicht lachen, ich hatte(und habe!!!!) ein Plantronics-Headset, das eher in die Kategorie High-End einzuordnen ist, unter Windows ist das Teil lediglich marginal zu verwenden, unter Linux ist es High-End zu verwenden. - Das hier schreibe ich ausnahmsweise unter 14.04 mit Unity, sonst bin ich eher der Debian-Squeeze-Typ, also Gnome 2.3x, auf einem Laptop, der schon 2005 nicht ganz frisch war, aber eine einfach geile Tastatur hat.

    Achso.. meinst Du es echt ernst, wenn Du schreibst, dass Win7 10/09(die Vorabversion war doch wirklich geil) erschienen ist und es mit Jaunty Jackelope gleichsetzt?? (War übrigens ein Mist-Release, 8.10 war geil, 10.10 war geil, sonst kam doch nur Mist von Canonical-Seite).

    Lucky, nicht falsch verstehen, auf keinem Rechner von mir wird jemals MS-Mist oben sein, aber es als Dreck zu bezeichnen ist über das Ziel hinausgeschossen. Unser Sohn hackt mit Windows 8.1 auf hohem Niveau herum. Geht alles und läuft auf moderner Hardware wirklich problemfrei. (ok... wenn er eine DDos-Attacke gegen jemand starten möchte bin ich noch gerade gut genug dafür, im gesetzlichen Rahmen, versteht sich...)
    Ich habe WIN nicht als Dreck bezeichnet, das war ein Anderer.

    Ich habe sogar explizit geschrieben, dass WIN KEIN Dreck ist.
    Kuck mal oben nach...

  9. #38
    Avatar von lucky2103

    Registriert seit
    30.09.2008
    Beiträge
    11.393
    Zitat Zitat von Thaimax Beitrag anzeigen
    Tu nicht komisch sein(darf ich das so schreiben ohne mich komplett lächerlich zu machen??) Seit mindestens Debian Lenny(hey, wirklich uralt) hast du die Möglichkeit eine non-free-Version runterzuladen, bei der auch wirklcih exotische LAN und WLAN-Treiber irgendwie eingebettet sind.

    In Anbetracht der seltenen Schreiberei meinerseits könnte jetzt der Eindruck entstehen, dass ich mich auf Dich "eingeschossen" habe. Das möchte ich aber sofort widerrufen. Im Gegenteil, ich finde die meisten Beiträge von Dir absolut lesenswert, gar fresh, erfreue mich immer daran Deine Thai-Deutsch-Mutationen zu lesen, und liebe es, dass du dich nicht "geradebiegen" lässt von so manch eingesessenem Member, der dir halt einfach einen drüberbügeln möchte, ohne die Intention zu haben etwas zum Thread beizutragen!

    Edit: - Hey, das war echt ein Lob, und ich würde mehr Threads mit Bildern von euch wirklich gerne sehen....
    Vielen Dank fuer das Lob

    Aber wegen den Treibern hast Du was falsch gelesen, denn das Nichtvorhandensein der Treiber beschrieb meine Windows- Installation, nicht Ubuntu.

    Auch hier hab ich oben schon geschrieben, dass Ubuntu seit mindestens 08.04 trotz nur 700 MB .iso fast alle Treiber on board hat.

  10. #39
    Avatar von DisainaM

    Registriert seit
    15.11.2000
    Beiträge
    26.836
    lies Dir mal hier durch, wie der Junge sein Treiberproblem lösste

    Mein Lenovo G700: Windows 7 und das letzte Fragezeichen

  11. #40
    chrima
    Avatar von chrima
    Zitat Zitat von Dur_Farang Beitrag anzeigen
    Jetzt habe ich doch tatsächlich den Bootmanager von win 7 zerstört und der leis sich nicht mehr installieren so habe ich neuinstalliert
    das ist blöd wäre aber nicht nötig gewesen - Windows 7 hat gute Selbstheilungskräfte und den Windows Systemstart zu reparieren ist sehr einfach mit der Windows DVD möglich.

    Wie geschrieben, es liegt meist an dem Flag der Windows Startpartition, wenn es doch nicht geht, dieser wird bei Windows mit der Markierung "boot" versehen bzw. active wie es unter Windows heißt .

    Wenn im Nachhinanein Grub installiert wird, dann erhält oft die Linux /boot Partition den Flag boot. Das stört so lange nicht wie lange man Grub benutzt. Nur wenn wie in deinem Fall Windows die Systemstartreparatur versuchen soll, sucht es auf der aktiven (boot) Partition, und da ist womöglich eine ext4 Partition und Windows kann es nicht reparieren. Deshalb sollte man wieder die Windows Boot Partition als active bzw. boot setzten, das kann mit gParted wieder geändert werden:



    Und das kann dann auch so bleiben, damit hat weder Windows noch Grub ein Problem - es ist quasi die Universallösung
    Dann geht auch die Systemstartreparatur von Windows 7 wieder.

Seite 4 von 14 ErsteErste ... 23456 ... LetzteLetzte

Ähnliche Themen

  1. MP3 Sound-Recorder unter Windows?
    Von MadMac im Forum Computer-Board
    Antworten: 5
    Letzter Beitrag: 19.02.03, 14:26
  2. Windows XP mit Thaischriftsatz
    Von Kheldour im Forum Computer-Board
    Antworten: 3
    Letzter Beitrag: 10.11.02, 04:44
  3. automatische Windows-Updatefunktion
    Von roy im Forum Computer-Board
    Antworten: 5
    Letzter Beitrag: 21.09.02, 18:14
  4. Windows mit Thai-Fonts ohne Zusatzprogramme
    Von Jinjok im Forum Computer-Board
    Antworten: 14
    Letzter Beitrag: 07.08.02, 08:30
  5. Windows 2000 - Bootmanager - Thai MP3
    Von DisainaM im Forum Treffpunkt
    Antworten: 0
    Letzter Beitrag: 30.06.01, 10:04