Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19

BIOS Problem

Erstellt von wasa, 09.06.2005, 10:45 Uhr · 18 Antworten · 1.284 Aufrufe

  1. #1
    Avatar von wasa

    Registriert seit
    13.07.2002
    Beiträge
    7.876

    BIOS Problem

    Nach dem Einschalten kommt:

    Award Boot Blocker Bios v. 1.0
    Bios Checksum Error
    Detecting floppy drive A media ...
    INSERT SYSTEM DISC AND PRESS ENTER

    Es wurde hier geraten die Bios Batterie zu wechseln,Originalzustand Bios wieder herzustellen ...
    Alles getan,nichts geholfen.

    Was kann ich noch tun?

    mfg

  2.  
    Anzeige
  3. #2
    a_2
    Avatar von a_2

    Re: BIOS Problem

    Sieht so aus als hätte das Bios seine Einstellungen verloren.

    Zuerst solltest Du ins Bios gehen und bei der Einstellung für die erste Festplatte "Autodetect" einstellen.

    Danach prüfen, ob er wieder von Festplatte startet.

    Dann könnte man ggf versuchen ein neues Bios zu installieren.

    In aller schnelle

    Stefan

  4. #3
    Avatar von martinus

    Registriert seit
    25.06.2003
    Beiträge
    2.958

    Re: BIOS Problem

    ist die Batterie auch wirklich neu?

    Bei mir war es bei dieser Fehlermeldung auch nur die Batterie.

    Hast du schon mal das gesamte Bios auf default zurückgestellt und dann die autodetect-Funktion genutzt?

    Wenn das nicht mehr hilft, dann geht wahrscheinlich nur noch ein Bios-Flash, doch dazu benötigst du die exakten Daten.

    Was ist denn das für ein Board samt Bios?
    Kannst du mal die Daten hier reinstellen, falls der Hersteller des Boards nicht klar ist, dann poste mal die ellenlange Bios-Nr.

    Martin

  5. #4
    Avatar von wasa

    Registriert seit
    13.07.2002
    Beiträge
    7.876

    Re: BIOS Problem

    Danke Stefan + Martin,

    leider hat auch "Autodetect" nichts geholfen.
    Was brauch ich zum Bios Flash und was muss ich machen?

    Es handelt sich um:
    Award Modular Bios v. 6.00PG vom 07/03/00
    Phoenix Techn.
    Mother Board= 07/03/2000-694X-686A-6A6LJPP9C-00
    Mother Name = AP133AAS13/AP133AAS3/AP133ABS3/A-Trend ATA-V941

    mfg

  6. #5
    a_2
    Avatar von a_2

    Re: BIOS Problem

    @wasa

    Hast Du irgendwo ne Bootdiskette? Wenn ja, dann schau mal ob der Rechner noch von Diskette bootet. Laut der Meldung, will er ja eine Diskette in Laufwerk A:

    Stefan

  7. #6
    Avatar von martinus

    Registriert seit
    25.06.2003
    Beiträge
    2.958

    Re: BIOS Problem

    @ wasa

    bin noch am Suchen, ist ne harte Nuß.
    zumindest die Hersteller (A-Trend mit Awardbios) ist klar, aber der Chipsatz macht mir noch Sorge.


    @ a_2

    Stefan, weißt du noch Rat?

    Meine Suche bei www.wimsbios.com war nicht sehr erfolgreich.

    Martin

  8. #7
    a_2
    Avatar von a_2

    Re: BIOS Problem

    @martinus

    Hat das Board eine FCC-ID Nummer? Die muss eigentlich aufgedruckt sein.

    Schick sie mir mal, dann kann ich in der FCC Datenbank danach schauen.

    Link: FCC ID Datenbank

    Da bekommst du meist weitere Informationen über den Hersteller und technische Spezifikationen.

    Stefan

  9. #8
    Avatar von wasa

    Registriert seit
    13.07.2002
    Beiträge
    7.876

    Re: BIOS Problem

    Danke einstweilen Stefan + Martin,

    1.Also die Batterie muesste neu sein,habe sie selbst aus-
    gepackt,falls nicht ueberlagert.
    2.Habe alle noch verfuegbaren floppy discs eingegeben,aber der Pc
    brummt nur und will nicht.
    3.Habe Boot Reihen folge auf CD-HD-CD gestellt,floppy disc raus
    genommen,WIN XP rein,aber alles wie gehabt.
    4.Ich habe mich ueber ein Bios Flash eingelesen,aber da lass ich als
    Laie lieber die Finger von.
    5.Was haltet Ihr von einem Bios Update?

    mfg

  10. #9
    Avatar von martinus

    Registriert seit
    25.06.2003
    Beiträge
    2.958

    Re: BIOS Problem

    @ wasa

    ein BIOS-update ist meist unproblematisch, hab das selbst bei meinen Rechnern einige Male erfolgreich durchgeführt und dabei einem Rechner eine fast doppelt so schnelle CPU eingehaucht.

    Bei dir ist der BIOS-Update ein Versuch, der zeigen wird, ob es nur das Bios ist, das nicht mehr richtig funktioniert, oder evtl. doch das Board einen Schaden abgekommen hat.

    Hab heute nochmals gesucht und ne Menge nicht mehr funktionierender Links zu A-Trend-Bios gefunden.

    Wir kommen nur noch weiter, wenn wir eine FCC-ID haben.
    Bei neueren Boards klebt ein Aufkleber auf dem Sockel des Parallelanschlusses. Manchmal ist die FCC-ID auch zwischen den PCI-Steckplätzen oder irgendwo auf der Boardunterseite versteckt.

    Martin

  11. #10
    Rene
    Avatar von Rene

    Re: BIOS Problem

    @wasa,

    lad Dir mal das Programm ctbios vom Heise-Server runter. Damit bekommst Du genaue Angaben über das Motherboard. Damit solltest Du das richtige BIOS-Update finden.

    Gruß René

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Bios update in Thailand
    Von Hippo im Forum Computer-Board
    Antworten: 8
    Letzter Beitrag: 01.08.09, 23:34
  2. Linux im Asus-BIOS
    Von Hippo im Forum Computer-Board
    Antworten: 1
    Letzter Beitrag: 15.05.08, 13:52
  3. Skype liest BIOS-Daten aus
    Von LosFan im Forum Computer-Board
    Antworten: 4
    Letzter Beitrag: 08.02.07, 16:53
  4. Bios rom checksum error
    Von wasa im Forum Computer-Board
    Antworten: 6
    Letzter Beitrag: 18.03.05, 17:57
  5. Kennt sich wer mit dem BIOS aus?
    Von Farang im Forum Computer-Board
    Antworten: 3
    Letzter Beitrag: 09.07.02, 02:04