Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16

Adressierungsprobleme...

Erstellt von Kali, 22.01.2008, 13:26 Uhr · 15 Antworten · 1.568 Aufrufe

  1. #11
    Kali
    Avatar von Kali

    Re: Adressierungsprobleme...

    Zitat Zitat von Kali",p="558274
    [...] XP-Home, [...]
    Danke für den Hinweis, aber umstellen muss ich nix.

    Habe mittlerweile alle möglichen Tipps ausprobiert.

    Keine Änderung.

    Nun, ich werde in absehbarer Zeit mein System komplett neu installieren.

    Und wenn´s dann immer noch nicht klappt ?

    Nun, ich habe Alternativen, was ich mit dieser hirnlosen Maschine bewerkstelligen will, das bewerkstellige ich auch.;-D

    Ansonsten läuft sie wie Nachbars Dackel

    Zum Verständnis, ein Dual-Core Prozessor hat keine zwei Prozessoren, sondern einen Prozessor und zwei Kerne - werden gleichwohl als zwei CPU´s im Taskmanager angezeigt:


    Doch das wisst ihr sicherlich....

    Und da es sich um eine 64-Bit Maschine handelt, könnte es durchaus sein, dass sich bei einzelnen Programmen - wie allgemein bereits festgestellt - Speicherprobleme ergeben könnten.

    Belassen wir´s beim Komperativ....

  2.  
    Anzeige
  3. #12
    Avatar von spellbound hound

    Registriert seit
    07.09.2004
    Beiträge
    507

    Re: Adressierungsprobleme...

    Zitat Zitat von Kali",p="558911
    Fehlgeschlagene Anwendung iedit_.exe, Version 12.0.0.0, fehlgeschlagenes Modul mfc42.dll, Version 6.2.4131.0, Fehleradresse 0x0008f549.
    1. Liegt die Fehleradresse immer im gleichen Bereich, so könnte ein defektes RAM-Modul die Fehlerursache sein. Am besten den Hauptspeicher einmal mit memtest86 (DL-Quellen gibt es massig) durchchecken.

    2. Probier einmal die mfc42.dll in das Programmverzeichnis von PhotoImpact reinzukopieren. Sollte PhotoImpact eine eigene Version der mfc42.dll mitbringen, nimmst Du diese vorzugweise.

  4. #13
    Kali
    Avatar von Kali

    Re: Adressierungsprobleme...

    RAM getestet - alles andere auch probiert.

    Werde demnächst die Platte putzen ;-D

  5. #14
    Avatar von wingman

    Registriert seit
    30.11.2004
    Beiträge
    14.074

    Re: Adressierungsprobleme...

    gegen den/die ram riegel spricht die tatsache das nur bestimmte programme den dienst verweigern. sie sind entweder heil oder defekt.
    mein sohn hat einen dieser neuesten quadcore rechner, fast nur zum zocken. die spiele sind ware speicher und hardwarefresser.
    xp kann allerdingst fehler verursachen, die gibt es normal gar nicht. wenn nicht extrem viel auf der platte liegt und nichts auf einen hardware defekt hindeutet, wäre es einen versuch wert neu zu installieren, aber vorher alle treiber etc. sichern.
    128mb für die onboardkarte ist wenig, ich hoffe photoimpact setzt nicht eine der neuen schnellen voraus.

  6. #15
    Avatar von spellbound hound

    Registriert seit
    07.09.2004
    Beiträge
    507

    Re: Adressierungsprobleme...

    Zitat Zitat von wingman",p="559630
    gegen den/die ram riegel spricht die tatsache das nur bestimmte programme den dienst verweigern. sie sind entweder heil oder defekt.
    Doch, das gibt es auch, selbst erlebt mit dem Rechner an dem ich z.Z. sitze. Lange Zeit dran gearbeitet und zuerst gar nicht den RAM im Verdacht gehabt, da immer nur ein bestimmtes Programm einfror. Dann mal mit memtest86 den Speicher getestet und siehe da, ein defektes Modul gefunden.

    Es reicht ja, wenn ein IC auf einer bestimmten Adresse eine Macke hat und dieser Speicherbereich nur von den fraglichen Programmen genutzt wird. RAMs müssen also nicht komplett heil oder defekt sein.

  7. #16
    Avatar von ejone

    Registriert seit
    24.11.2007
    Beiträge
    8

    Re: Adressierungsprobleme...

    Versuch mal diesen Link
    http://support.microsoft.com/default...b;en-us;896256
    Ich hatte Probs mit einer TV Karte an der 5200er CPU von AMD.
    Das Prob war die Zuordnung zu einem core. Wenn die wechselte
    waren die Einstellungen weg und Treiber konnten nicht geladen werden.

    lg Hannes

Seite 2 von 2 ErsteErste 12